cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

vekho
Journeyman III

rx5700 xt stuck on max clock

Hi guys my graphics card sometimes gets stuck on max clock, not always so at the moment if i turn my computer on and go into adrenaline and see my gpu is running at 2050mhz 99% utilization on idle i reset sometimes twice and then it runs as it should, iv seen fixes for similar issues by lowering monitor refresh rate but atm im using a 60hz monitor as im waiting for a new one. is there a fix for this? i have all latest drivers and flashed my bios to asrock 3.2.0 this is a new build that is all working fine apart from this one issue

0 Likes
2 Replies
vekho
Journeyman III

this is what the issue looks like, graphics card running on max setting with nothing open and 60hz monitor and its completely random on startup if this is going to happen.

pastedImage_1.png

0 Likes
xirouz
Journeyman III

i have a slightly different, but same type of issue, my rx590 works fine until i start to play some games, for example, r6 siege. my gpu works fine there, but it doesnt drop frequency after i close the game, it still says that im using 100% of my gpu though im not. i tried to reinstall my drivers and that helped, but after i restarted my pc theres a same problem. i guess that might be a driver issue, but im gonna also check if  i have some kind of virus, idk. note: ive got 2 monitors, first is 1920x1080 144hz, second is 1600x900 60hz, mboard is plexhd x79 turbo v1.03, cpu is xeon e5-2689

0 Likes