cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

osirismelb
Adept III

RX5700/XT Instability Issues related to over temp and no Global Wattman sensor data

So one thing I have noticed in my case of instability issues is it's directly related to temp of the GPU and the fact Global Wattman stops running and doesn't manage the fan speed when putting the GPU under load.

Every now and then Global Wattman will stop working, ie is completely blank or the fan curve is flat and doesn't go over 20% regardless of the GPU temp.

As a result when the GPU goes under load the temp rises but isn't managed by increasing fan speed and eventually the GPU overheats and crashes either resulting in a black screen or the entire PC will shutdown or reboot.

Last night I noticed again that the temp sensor in the overlay both for Global Wattman and MSI Afterburner were showing 0 for temp and GPU load meaning the sensor data was broken. I also noticed that this happens often happens when loading a DirectX 12 enabled game. Using DirectX 11 games/apps such as Unengine Heaven are usually ok but anything DX12 will stop sensor data from working resulting in ZERO temp management.

I quickly stopped playing F1 2019 before the GPU overheated and loaded up Afterburner to confirm indeed sensor data was broken so I decided to manually bump up the fan speed to around 80% which was noisey but allowed me to continue to play for a good hour or so with no crashes because temps were kept at a reasonable level.

I have also noticed sometimes the temp sensor data will start working again once the offending DX12 App/game is stopped. You can clearly see Wattman stop reading temp and GPU load data and then start again once the app is closed down. Afterburner shows the same in it's monitoring so this is definately a driver issue and I am pretty sure the instability issues (at least the ones I am having) are directly related to no fan management due to lack of temp sensor data and the GPU overheating.

NOTE: I have tested this with just Global Wattman running, and/or with MSI Afterburner running as well. I've been using the latest Afterburner beta but the latest public release also shows same temp data issue.

7 Replies
arpit1234
Adept I

Re: RX5700/XT Instability Issues related to over temp and no Global Wattman sensor data

I have exactly the same problem, the wattman settings are blank and doesnt sense anything. RADEON SETTINGS 21-07-2019 06_37_28.png

0 Likes
osirismelb
Adept III

Re: RX5700/XT Instability Issues related to over temp and no Global Wattman sensor data

I got that about 24 hours after I first put in the card, at first it was fine and ran great and I was so happy with the card. Then I noticed the next day my overlay from Afterburner was showing 0 temp and 0 GPU usage when I started up F1 2019. About 4 mins into running it the card crashed and thats when I realised it was not showing any temp data which stopped the fan from ramping up which in turn caused overheating and crashes.

Wish they would fix this!

naj75
Journeyman III

Re: RX5700/XT Instability Issues related to over temp and no Global Wattman sensor data

Have the same issues 

0 Likes
pcp_1989
Adept II

Re: RX5700/XT Instability Issues related to over temp and no Global Wattman sensor data

Wow bois we in the same boat although mine was actually working for the most part with my ryzen 5 1600 installed but 2or3 days ago I got the ryzen 5 3600 and installed it and ever since everyone I put the 5700xt in my system watyman shows no data for the card. This launch is so frustrating. I've got 700 or 800 dollars worth off new hardware and the only thing that seems to be working right is the new power supply I got along with the r5 3600

0 Likes
osirismelb
Adept III

Re: RX5700/XT Instability Issues related to over temp and no Global Wattman sensor data

So I've done an uninstall of the 19.7.2 drivers using DDU in safe mode and then rebooted and installed them manually using device manager "Update driver" and pointed this to a folder containing the 19.7.2 drivers.

I have not installed the Adrenalin software but I'm using MSI Afterburner 4.6.2 (Beta 1) to manage OC and fan speed.

Currently running +50% power limit, 2100Mhz OC but stock memory clock speed, also undervolted to 1152mv I've also adjusted the fan curve as below.

With the card running at 99% usage on Uniengine it's running at 72c max temp at about 65% fan speed which isn't too noisy.

We'll see how stable this is without Adrenalin which seems to me to be the culprit in a lot of these problems.

Capture_AB.PNG

CaptureAB3.PNG

CaptureAB2.PNG

0 Likes
osirismelb
Adept III

Re: RX5700/XT Instability Issues related to over temp and no Global Wattman sensor data

So after struggling over and over with this issue and re-installing drivers many times I've given up on AMD fixing this anytime soon and returned my 5700 XT to the store.

Sorry AMD but you just lost a future customer, I won't be back.

On the bright side my RTX 2070 Super is running much better and with a decent overclock is leagues ahead of the 5700 XT.

This will be my last post on these forums..

Good luck guys!

pcp_1989
Adept II

Re: RX5700/XT Instability Issues related to over temp and no Global Wattman sensor data

So I have the ryzen 5 3600,asus b350 f gaming motherboard, Radeon rx 5700xt, corsair rm750x psu, 8gb gskill ripjaws 4 series 3000mhz 15cl, corsair h100i v2 liquid aio, 512gb adata sx6000 pro nvme ssd for boot drive and a 1tb Seagate firecuda sshd for mass storage. Literally had my gpu in the box for like a week after I got the 3600 cpu it wouldn't work it all. My wattman page looked the picture shown above where it didn't show any info for  the graphics card at all. Finally fixed this issue and it runs good so far by simply installing the gpu in the middle/second pcie slot on my motherboard instead of putting it in the very top slot. Idk why or how prolly something to do with the new 3600 cpu I got and may e the drivers. Some conflict is happening preventing the graphics card from running properly in the top pcie slot. Anyways mines running good except the occasional freeze up of wattman which isn't a big deal I just pull up task manager and end task on it. O and the occasional overheating and shut down issue but that's normal with this shitty blower designed card. Especially when o first get on and forget to adjust my fans and start playing apex for and he or two. So that sux but not really a problem after everything else I've delt with. So anyways you guys might try a different pcie slot it could help ya out and I felt I should post this just in case 8t could help anyone. Good luck an take care hope your cards work out better then mine has so far. I wouldn't wish that nightmare on anyone.

0 Likes