Showing results for 
Search instead for 
Did you mean: 


Journeyman III

RX5700 XT - After Using Eyefinity, Lost Displayports

Have been using RX5700 XT for months, Windows 10, Adrenalin 19.11.2, 3 identical Samsung LED monitors, switching in and out of Eyefinity.  Upgraded to 20.2.2, working fine, switched on Eyefinity, only 2 monitors working, switched off Eyefinity, still only 2 monitors, reboot, all 3 back on line.  Tried again, same thing, this time after re-boot, the 2 monitors connected to Displayport no longer recognized at all.  Have done DDU clean uninstall, and have tried again with all versions of software, 19.11.2,020.2.2,20.4.2, still no recognition of monitors connected to Displayport. Also, eyefinity tab no longer even appears on ANY of the 3 versions of Adrenalin (BTW, Re-live NOT installed, so no Remote Play enabled) All 3 monitors work fine connected to HDMI output.  Factory reset monitors, nothing.  When the only monitor is connected to Displayport, the BIOS-motherboard startup screen appears, but goes black when Windows loads.  VR headset works fine on Displayport output.