cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

fjcumberland
Adept I

RX5700 - new install - display quality issues

Hi - first time here!  My son just upgraded his gaming machine with an RX5700 card, and a X570 plus wifi motherboard.  Brand new Win 10 install .  Brand new SSD.  Brand new power supply.  Brand new memory.  There are vertical lines on the screen - please see attached photos.  Sometimes they disappear, but usually reappear shortly after boot up. Any thoughts?  Any help appreciated!

Cheers, Jim

Tags (1)
0 Likes
4 Replies
goodplay
MVP

Re: RX5700 - new install - display quality issues

Yeh, Rentageek is pretty good for those who have no clue what their doing.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb, Nitro+RX6900XT, RM850.
0 Likes
dstmnd89x
Challenger

Re: RX5700 - new install - display quality issues

Not sure what the previous comment is supposed to mean but, I would consider RMA'ing the card since there are quite a few reports of similar issues. There is a chance that the strange anomalies are caused by a cable connection but that's the more unlikely scenario. Those lines, to me, are more indicative of faulty or bad VRAM.

If it were me, I would certainly just RMA the graphics card and not spend any additional time troubleshooting.

fjcumberland
Adept I

Re: RX5700 - new install - display quality issues

Thanks for your helpful comment.  Oh, and the correct word is either "they're" or "they are".  Not "their."  Speaking of those who have no clue what they are doing. 

0 Likes
fjcumberland
Adept I

Re: RX5700 - new install - display quality issues

Thanks very much for the very helpful comment!  I appreciate the assistance.  He will check the cables, then we will RMA the card if that does not help.  I hope you have a great day!

Thanks again,

Jim