cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Helpmisia
Journeyman III

RX570 4gb grainy/noise dots texture issue

HI

I have strange issue for some time i see on texture wierd dots grainy/noise effect and don't know what is the cause of this. This visible effect is no nice to see. Please help mi with this, explain what i can turn on or off or maybe something i can install or uninstall.

here you have also link to discussion about this issue on steam page https://steamcommunity.com/app/1066780/discussions/0/3189116455000667570/ 

also i will below paste some info about my PC
Windows 10 Home 64-bit (10.0, Build 19041)
Gigabyte B550 GAMING X BIOS: F14e (type: UEFI)
AMD Ryzen 5 3600XT 6-Core Processor
16GB RAM
RX 570 Graphics 4gb Vram
monitor 1920 x 1080 (32 bit) (144Hz) samsung LC24RG50FQUXEN connected by HDMI

I have tried to install different verisions ((18.10.2)(19.8.1)(21.8.2)(21.10.2)(22.1.2)(22.2.3)) of Adrenalin without effect using DDU and amdcleanup. I have turned on every settings in adrenalin software including SVR, integer scaling, sharpening, AA, sync, and then turn off or mix also every setting on my monitor but with no luck,

also i post below links to that grain effect visible on steam webpage:

first is Vulkan (AA of or on) or Opengl with AA on

https://steamuserimages-a.akamaihd.net/ugc/1841414709299887016/229E78CF2C48BDACB1DDD2C04373ED7EE57DC2FF/?imw=5000&imh=5000&ima=fit&impolicy=Letterbox&imcolor=%23000000&letterbox=false 

second below is with Opengl AA off

https://steamuserimages-a.akamaihd.net/ugc/1841414709299889089/B86E5E44BD5477E94E437E7332D532971E5244D7/?imw=5000&imh=5000&ima=fit&impolicy=Letterbox&imcolor=%23000000&letterbox=false 

In the game Transport Fever 2 info:
When in game run turn settings on vulkan there is grain on all settings AA on or off and high or low every setting BUT when i set opengl and AA off then grain effect disapear but game look like made from paint brush, when i turn AA on grain effect appear.
Cheking game files on steam not help either,
Deleting shader cache folder and texture not help either,

If there will be more info needed pls let me know

 

0 Likes
4 Replies
menu
Adept I

I have exacly the same problem with my rx 5600xt. Already used ddu, install other versions, change monitor's cable, etc. 

Nevyns
Adept I

Same issue on a 6800xt, tried everything that I can think of but cannot get rid of it.

0 Likes
cpurpe91
Volunteer Moderator

Have you tried changing the color depth in Adrenaline Display Settings? What monitor are you using? Is it IPS, TN, or VA? 

MSI MPG X570 Gaming Edge Wifi, Ryzen 7 3700X, 32GB RAM 3200Mhz, Gigabyte RX 6800 XT Gaming OC, Corsair RM850x 850 Watt Fully Modular PSU, Win11Pro
0 Likes

I am using an IPS monitor, I only have one option for the colour depth which is 8bpc.

0 Likes