cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

dantewow
Journeyman III

RX VEGA 56 FAN SPEED AT MAXIMUM BLACK SCREEN

Hello. I have a problem with my VEGA 56.

I got my video card last 3months ago and everything was running perfect but 3 days ago, i got a black screen on my screen and the FANS from VIDEO CARD was going at MAXIMUM speed and my system was freezed, restart was not working only to shut down my PC by force. After shutdown  the system is up again and everything is working like new, no changes, no high temperatures, etc .. everything looks perfect.

My current system:

MB: M5A97 R2 ASUS

CPU: FX 6350 ( stock - never overclocked ) on idle always 35 37C . on gaming at max settings maximum 61c 65c.

PSU: Syrtec 750w ( 3y old ) - i measure my power supply on full loading on gaming on stress tests and the Voltages are all good.

VIDEO CARD: r9 290x Royal Ace and i also have RX VEGA 56 OC ( the issue from the top is on the same cards ) 

8GB DDR3 Corsair.

SSD: Kingston 240GB

. I need some help with this problems. Could it be from VIDEO , MOTHERBOARD or PSU ?.

Thank you. Sorry for my eng.

0 Likes
5 Replies
jaibo
Adept II

Re: RX VEGA 56 FAN SPEED AT MAXIMUM BLACK SCREEN

I'm experiencing the same issue with my 2 month-old MSI Vega 56 card.

From what I can gather, it's overheating (local temperatures have gone up a bit lately) possibly because the thermal paste on the actual GPU is substandard.

I'm going to have more time to look over the weekend, but I've seen a few posts on other hardware forums mention this is likely the culprit.

This shouldn't be happening though!

0 Likes
r03ntg3n
Journeyman III

Re: RX VEGA 56 FAN SPEED AT MAXIMUM BLACK SCREEN

Did you guys solved it? i got the same issue

0 Likes
gino8080
Journeyman III

Re: RX VEGA 56 FAN SPEED AT MAXIMUM BLACK SCREEN

I have same problem with my 1 month old MSI Vega 56 card.

how can i Solve it?

0 Likes
dantewow
Journeyman III

Re: RX VEGA 56 FAN SPEED AT MAXIMUM BLACK SCREEN

Hi.

From my own experience i found out that if you are using and adapter, ( convertor from VGA to DP ) on an old monitor and you have virtual resolution on from your AMD DRIVER and HIGH RESOLUTION like 2048x1536 resolution to be more exactly over 1920x it will couse this problem.

My fix was to use only this resolution 1920x1080 and the problem was gone. 

HIGH resolution + convertor + old monitor it seems that it will brake your video card.

unfortunately my GIGABITE card vega 56 that i used until today got broken  the power coils from video card start to make noise when i was playing games, and i dont even know the full power of this card cause i used to play only WARFRAME ... Anyway my card is now on service and i have to wait 10 days.

But please, try to low your resolution and tell me is this will fix your problem and also try to use a new generation monitor. 

0 Likes
dantewow
Journeyman III

Re: RX VEGA 56 FAN SPEED AT MAXIMUM BLACK SCREEN

Hi, Take a look on my comment. Maybe it will fix your problem

0 Likes