cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Highlighted
Adept I
Adept I

RX 580 8GB SE | Tearing? / Stuttering / Drop Fps

Hello,

After 3 weeks of problems i decided to make a thread about this. I bought Nitro+ RX 580 8gb special edition (changed with my old r7 260x) and I just noticed huge stuttering / lagging ; dropping fps in some programs (ex : Youtube, Display Settings (after leaving full-screen, moving the cursor left-right it drops the frames and it starts lagging ; scrolling down have drop fps + stuttering). In games it works perfectly I dont see any stuttering / lagging or dropping fps but on Desktop its garbage. The only game that i've seen some problems is Dota2 other than that nothing. I have also done 3DMark (2 Sky Diver Screen capture - ebd19e6159b839dcb4e139d5a613b944 - Gyazo ; 1 Time Spy https://www.3dmark.com/spy/8398999 ) no problems it looks flawless. 

                     My PC (Desktop System) :

 

  • OS : Windows 10 PRO 1909
  • Motherboard : Gigabyte GA-H61M-DS2 v3.0 
  • CPU : QuadCore Intel Core i5-3470, 3600 MHz
  • Graphic Card : Sapphire Nitro+ RX 580 8GB SE (1430MZH)
  • PSU : Seasonic Focus+ 650W (Bought it today, thought it was my old psu that caused these problems.)
  • Memory : Avant F6451U67F9333G 4 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-20 @ 533 MHz)  (6-6-6-17 @ 457 MHz)
  • Patriot Memory PSD34G133381 4 GB DDR3-1333 DDR3 SDRAM  (10-9-9-24 @ 666 MHz)  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-20 @ 533 MHz)  (6-6-6-17 @ 457 MHz)  (5-5-5-14 @ 380 MHz)
  • SSD : 120 GB KINGSTON SA400S37120G ATA Device
  • Driver version installed : AMD Radeon Adrenalin software 19.8.2 (22.2.2)
  • Display : Full HD IPS LED LG - 24MP68VQ-P - connected with HDMI with 75hz and Freesync ON.

 

                        What have I done so far ? : 

  • I tried doing a fresh install of Windows and only installing the latest chipset drivers and graphics drivers from the start.  Still encounter the same issue.
  • New and old drivers.
  • Manual configuration in wattman.
  • Turned Freesync OFF in monitor / AMD settings.
  • Disabled HDCP Support.
  • Vertical Refresh ON/OFF.
  • OPENGL ON/OFF.
  • Changed HDMI cables.
  • Updated Windows ; Drivers 
  • Changed rx 580 with my old r7 260x and 260x works perfectly without any problem.

I have no idea what to do so I came here.

The only things that are changed in Wattman are Power limit to 50% and Zero RPM to off.

EDIT (2019)  :

EDIT 2 (2019) : 

  • I have updated bios today then i did a clean install with AMD Cleanup Utility. It did not changed anything, still encountering the same issue.
  • I noticed that my CPU base speed clock is set to 3.6 GHz (In task Manager > Performance) but when It loads up it goes up to 3.90 GHz and sometimes goes down to 3.40 GHz, should this be a problem ? I have never done OC, because im too scared to break something.

EDIT 3 (9 March 2020) : 

  • Since I decided to gave up on fixing this f***ing GPU, looks like I'm back trying to get more suggestions.
  • Issues are the same, tried every settings that I have mentioned above.
  • I have changed the Motherboard with | ASRock Z77 Extreme 4
  • I have changed Memory with | Kingston HyperX KHX1600C9D3/4GX (16GB Total)
  • I have added another SSD | Samsung SSD 860 EVO 250GB
  • Latest | Windows 1909 | Bios 3.00 |
  • Fresh new Windows

Sorry for my bad english.

24 Replies
Highlighted
Grandmaster
Grandmaster

Re: RX 580 8GB lagging / stuttering / low fps

Try RX 580 GPU at 72 hertz or 60.
If you are using CRU, return to the default.
Do not use Custom Resolutions feature.
https://www.amd.com/en/support/kb/faq/gpu-601 
Try this and clean-install a display driver.

0 Kudos
Highlighted
Adept I
Adept I

Re: RX 580 8GB lagging / stuttering / low fps

Thank you for replay.

I have changed it to 72 and 60 hz, same issue.

Reset cru to default, same issue.

Did a clean install with Cleanup Utility, no changes to settings (wattman or other settings) , same issue.

Changed 72 and 60hz after clean install, same issue.

0 Kudos
Highlighted
Adept III
Adept III

Re: RX 580 8GB lagging / stuttering / low fps

Try Disabled or enable hardware acceleration when available on yours Web browser.

Try install Download K-Lite Codec Pack Standard 

0 Kudos
Highlighted
Grandmaster
Grandmaster

Re: RX 580 8GB lagging / stuttering / low fps

Maybe you have RAM problem. Can you try RAMs one by one?

0 Kudos
Highlighted
Adept I
Adept I

Re: RX 580 8GB lagging / stuttering / low fps

Done, removed 1 of them, nothing changed, then i tried switching them, same result.

0 Kudos
Highlighted
Adept I
Adept I

Re: RX 580 8GB lagging / stuttering / low fps

Enabling/Disabling doesnt make any difference both looks almost the same, having it enabled works better

Downloaded and installed that program, same issue.

0 Kudos
Highlighted
Grandmaster
Grandmaster

Re: RX 580 8GB lagging / stuttering / low fps

Go in the BIOS, and return default. Download Windows 1809, clean-install it. For testing, disable Meltdown and Spectre patches with Inspectre and Windows Defender. For testing, will not install latest driver. Try old one.

0 Kudos
Highlighted
Adept I
Adept I

Re: RX 580 8GB lagging / stuttering / low fps

Thank you , actually something improved (mouse doesnt lag anymore after leaving fullscreen from youtube) thanks to Inspectre. The problem is Im tired of trying versions of windows, did more than 8 versions (1809 too) with old versions for driver.

Idk if this helps but I noticed that everytime I made a fresh windows everything worked fine for 35-50 minutes after that it reverts to my main problem.

Bios settings are default.

  • Also I've played today with Display Resolution changed it to 800x600 with Scaling Mode: Center (from AMD settings) then i went to yt to check if maybe resolution is the problem and it happen this : started random video with 1080p 60frames in fullscreen mode while I was moving cursor around I noticed that on my top left corner from monitor my cursor was jumping there also after leaving fullscreen the image jumps there too. Since its hard to explain in detail here is a clip made with my phone to see it better whats going on: Amd thread problem - YouTube In the first seconds when yt video starts you can see the frame drops after that moving my cursor makes it even worse. Again, this doesnt happen only in youtube, other videos from chrome/brave/ie/mozila or any other browser it does the same. I forgot to show how scrolling down/up looks like. 

Edit : Forgot to mention that this happens only in fullscreen.

0 Kudos
Highlighted
Adept III
Adept III

Re: RX 580 8GB lagging / stuttering / low fps

Press alt+R on full screen display, you call Radeon overlay, go to display setting and disable Enhanced sync.

0 Kudos