cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

s0mnam
Adept I

RX 5700XT x Ghost Recon Breakpoint constant crashes

Cheers,

I got the game with my GPU and have had a problem with crashes ever since.

I believe this has to do with the driver, yet what I am going to describe happens in this game only.

Driver 19.12.1 (current, tried older ones)

Sapphire RX 5700XT Nitro+

[Ryzen 5 3600

MSI X470 Gaming Pro Carbon

2x8 Gb Corsair Vengeance RGB @ 3200 Mhz]*                                                    *these are not the problem, had                                                                                                                                  different GPUs, AMD & Nvidia in here

I can run around for something like 3-4 minutes (always about the same time) and the game will just freeze & crash.

At first I thought it was due to a corrupt save file, but it would happen with both, local and cloud saves.

Turnt down the graphics as I noticed my GPU was hitting 97% easily with the temps being still in a safe but not the best range; nothing.

When I went ahead and monitored the GPU with Wattman I noticed the very weird behaviour as shown in the attached screenshot.

With that data I strongly believe this is a driver-related issue, as it appears to just be crashing and pulling the game with it.

Also, as you can see the readouts on the left are stuck @ the usage right before the crash.

Note that I am using the stock fan profile since custom ones will crash the GPU (PC etc. still runnning but no output to monitors)

0 Likes
7 Replies

Are these the known high mountain/alps/snow areas issues acknowledged by game dev.

They're the areas mostly reported. Being looked into.

ps. I don't use wattman/3rd party oc/fan apps, card is running stock off vbios. 

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..

Thanks for the information. This explains a lot because this happened to me last night flying over a snow covered area and my screen was corrupted. Unlike other times I avoided a system crash.

0 Likes
djwave28
Journeyman III

Same here. Got the game as a gift with AMD products and it crashes with snow and high altitude.

Hopefully AMD pays notice and can contact UbiSoft for the lousy promotional offer.

0 Likes
djwave28
Journeyman III

I can confirm.

I recently had some contact with UbiSoft about this issue and we tried some stuff like reinstalling the C++ distributables. Nothing helped, but they did confirm the symptoms and that the issue is addressed in the upcoming patch later this month.

Yes, Ubi posted about the original patch being delayed until later Jan.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..
0 Likes

Thank both of you, yeah I eventually found out about it aswell.
Sucks that I have to get deep into the mountains for story progression, but at least I know when I can continue haha

0 Likes
gonzalocvo
Journeyman III

Hi! I have the same problem using the same card (almost) RX5700XT Gigabyte Gaming OC, and same processor. I don't know how to fix this and it seems it's been several months since this was posted. Does anyone knows how to fix this?

0 Likes