Showing results for 
Search instead for 
Did you mean: 



RX 5700 XT memory clock stuck causing high temps when idle

My RX 5700 XT memory clocks are stuck at 875 mhz (according to wattman) and 1750 mhz (according to gpu-z) at all times - when gaming and when idle in windows with nothing running on the background. Problem persists on a fresh adrenalin driver install without any changes made after installation. Memory being stuck on it's max state causes higher power consumption than intended when system is idle and it leads to 58-68 celcius temperatures even when nothing is running on a system (not even a movie or youtube). Gpu fan is running at 600-700 rmp at that time on a well ventilated system (2* 140mm fans intake +2* 140 mm exhaust), ambient temperature is 24 celcius. I tried clean driver installation, used DDU (display driver uninstaller) and AMD cleanup utility the other time, another displayport cable, tried to disable all windows fancy effects - all that to no avail. Manually changing refresh rate on the monitor to 120 hz from 144hz fixes the issue and gddr6 memory get's unstuck and becomes able to clock down when idle - from 875 mhz to 100 mhz (according to wattman). The monitor is 2560*1440 144hz connected via displayport 1.2. Manually changing refresh rate to 100hz or to 75hz using 2560*1440 resolution still leads to gddr6 memory clocks being stuck at their max state.
Steps to reproduce:
1) download windows 10 install files from Microsoft official site, create bootable usb drive and perform fresh system installation.
2) download radeon software adrenalin edition 19.7.2 and install the driver
3) install the monitor driver from the official site
4) restart computer after driver installation get's completed
5) open wattman in radeon settings
6) make sure there are no background processes that could be demanding on graphical side
7) check memory clock and temperatures of the card in wattman - gddr6 memory clock is at 875 mhz and temperatures are at nearly 60 degrees celcius mark
8) open windows settings - display - additional display properties and set monitor refresh rate down to 75 hz or 100 hz (2560*1440 resolution)
9) check memory clocks and temperatures in wattman - there are no changes, memory is still at 875 mhz
10) open windows settings - display - additional display properties and set monitor refresh rate to 120hz 2560*1440 resolution
11) check memory clocks and temperatures in wattman - memory is now able to clock down to 100 mhz , power consumption in idle state has significantly dropped too, temperatures are slowly going lower, gpu fan remains 600-700 rpm speed.
Turning freesync, gpu scale on/off, changing colour depth leads to no avail. 
I reported about the issue directly to AMD but would like to know if anyone with a similar problem has found better solution than turning down native monitor refresh rate.
1 Solution
Community Manager

I checked with the product team and their feedback is that depending on specific display configurations (resolution and refresh rate combinations) and background tasks, RX 5000 Series GPUs may maintain memory frequency to ensure an optimal user experience. This behavior is expected and does not impact the RX 5000 GPU in any way.

View solution in original post

186 Replies