cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

orangeman
Journeyman III

RX 5700 artifacts at 75hz?

Hi

I upgraded to an RX 5700 and I wonder if anyone else has encountered this issue. Using my monitor at its native 75hz refresh rate I'm getting these horizontal lines appearing on the display. Not tearing but coloured lines. I tried screen recording this but fraps only shows blank frames where the artifacts occur. I've tried using different display cables and HDMI, uninstalling and reinstalling drivers, and turning freesync off. No luck so far except setting my display at 60hz. Anyone else?

Ryzen 5 2600, LG ultrawide 1080 monitor.

80 Replies
gustavrsh
Journeyman III

Re: RX 5700 artifacts at 75hz?

The same thing is happening to me. What's your monitor model? Mine is a 29UM68-P. I'm also having problems with VSync. When I use VSync on most games, the framerate halves. This is expected behavior if the GPU can't keep up with native refresh rate, but it is obviously not the case.

orangeman
Journeyman III

Re: RX 5700 artifacts at 75hz?

Glad to know I'm not the only one. My model is 29WK600-W. Since you mentioned Vsync I checked and I'm also getting halved framerates on some games.

failcake007
Adept I

Re: RX 5700 artifacts at 75hz?

I have exactly this same issue. RX 5700 with LG 34WK650 at 75Hz. If the GPU is at 100% usage, it doesn't happen, but if it's <60% or so, then it starts with the horizontal lines. It does not happen with strictly 2D applications, only light usage with 3D applications. It's irritating me to no end, as it happens a lot with Qt Designer (which I believe uses OpenGL to render the UI elements). It also happens with the XBox Beta application, and Forza Horizon 4. If you place 100% load on the GPU while using these application (by launching another game for instance), the issue goes away.

For the mean time I've set the display to 60Hz. It still can happen at 60Hz, but is far less noticeable. I think that maybe the voltage is dipping too much when it clocks down under light GPU load at this refresh rate. If I remove the driver completely using DDU, and reinstall the driver, it works without issue until I reboot the PC, then it comes back again. Fairly certain that it's a driver issue, so hopefully it'll be ironed out soon.

failcake007
Adept I

Re: RX 5700 artifacts at 75hz?

A little more research shows that at 75Hz refresh rate the memory clock goes up to 1800+ MHz with these applications, whereas at 60Hz the memory only goes up to ~1000 MHz (according to GPU-Z). Core frequency remains low in both scenarios (50 - 200MHz).

kokoriri
Journeyman III

Re: RX 5700 artifacts at 75hz?

I have exactly the same problem as you wrote. And I am also using RX 5700 XT with LG 34WK650.

Even Photoshop has this problem. I hope Amd finds out about this issue.

pokester
MVP

Re: RX 5700 artifacts at 75hz?

This sure sounds like a LG specific issue. You guys should report this directly to AMD the driver guys don't see these posts. These are USER TO USER only. I am going to mention a mod for AMD maybe he will see how many of you have this issue and forward to engineering amdmatt . The link to open support with AMD:  Online Service Request | AMD 

You guys might want to contact LG support too. It can't hurt to get the support going from both ends. Plus the hardware makers have contacts with the graphics companies we don't if they need to talk about the issue with AMD.

You guys might want to check if there is a driver updated for your monitors too on the LG site. It isn't impossible one could contain a fix already. Plus is you are currently using the Generic PNP driver in Windows, it is better to use the proprietary driver for your monitor anyway.

Good Luck

spardasieg
Adept II

Re: RX 5700 artifacts at 75hz?

Same, same issue with v sync also, Lg ultrawide 29 inch 75hz model...yesterday's update didn't fix it, freesync also makes it worse. Another thing when I switch it out to my 16:9 monitor my computer seems to start up better also, with my ultrawide it doesn't show me post when booting making it hard to get into bios, anyone else have that issue also?

lanosiarz
Journeyman III

Re: RX 5700 artifacts at 75hz?

Hello,

I have the same issue with my Panasonic monitor. 60HZ works perfectly, but when I set it to 75HZ, I lose about 50% fps and there are artifacts in every game.

I was going to give the card back for warranty, but it turned out that the problem was propably a software. When we get to the amd update page, you can read about the problem at 244 hz. I think it may be related to this and we have to wait for the update.

spardasieg
Adept II

Re: RX 5700 artifacts at 75hz?

Anyone? I can't stand screen tearing and vsync locks me to 30fps which is just a stutter fest(more so then I remember).

I really don't wanna take it back, also noticed what looks like frame drops in the windows animations and scrolling...I got this card for 250usd and really don't wanna return it...benching it everything checks out, VR performance is not affected...

0 Likes