cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Journeyman III
Journeyman III

Re: rx 480 fan going to 100%

I started getting this issue yesterday with my RX 480 XFX Black Edition, though the fans don't get stuck at 100%. What happens is they burst to 100% for 5 to 10 seconds then go to normal, every minute or so (this may be because the XFX BE has this great feature of turning the fans off completely when temp goes below 50; it is at this temp when the 100% fan stops. The XFX feature must be overriding whatever part of the driver is doing this, I guess). Happens in game or just idling on the desktop once it gets going. Rebooting puts it off for a while but it comes back. The card isn't going over 60 degrees when it happens. Definitely a driver issue from my testing and definitely very frustrating. Glad to hear a fix is coming; it can't come soon enough.

0 Kudos
Elite
Elite

Re: rx 480 fan going to 100%

My gigabyte 480 had 2 bios update. And one being 2 days old and I flash it. Both being fan performance update. I looked that xfx, sapphire, msi does not have bios update for thier gpu. Hence this is another reason why I love gigabyte.

Yed it could also be the driver issue.

0 Kudos
Adept II
Adept II

Re: rx 480 fan going to 100%

Powercolor RX 470 with same issue, except for me it happens for about 5 seconds then stops. I set max fan RPM to 2500 in Wattman but it still goes to 100% randomly.  Luckily it's not as bad as others here but still very annoying. Crossing my fingers AMD can fix issue soon.

0 Kudos
Journeyman III
Journeyman III

Re: rx 480 fan going to 100%

I just got this same bug too, I was watching Youtube (HTML5 player) with Google Chrome and opened a new tab and moved it to other window, then my Sapphire Nitro + RX480 OC set the fanspeed to 100%. I have 16.9.2 drivers.

I tried setting fan speed manual and automatic in wattman but it didn't help, so I had to reboot to fix it.

Edit: I should add that I use open hardware monitor to see my fan speeds and temps etc.

0 Kudos
Journeyman III
Journeyman III

Re: rx 480 fan going to 100%

Turn off hardware acceleration in the web browser

0 Kudos
Adept I
Adept I

Re: rx 480 fan going to 100%

Here XFX RX-480M8BBA6 about one month without issues. Using games, web browser acceleration and DXVA videos.

Completely uninstall all drivers and use AMD Clean Uninstall Utility to make sure.

WattMan NOT enabled. (No click at the ACCEPT button)

Openhardware monitor and gpu-z NOT running while gaming or watching videos.

Radeon Software Version 16.9.2

But still waiting for a proper fix.

0 Kudos
Adept I
Adept I

Re: rx 480 fan going to 100%

Now with new drivers fans stuck to 0% speed before restart PC.

0 Kudos
Adept I
Adept I

Re: rx 480 fan going to 100%

Can you tell us why this fan problem is not listing in the "KNOW ISSUES" of the current drivers?

0 Kudos
Adept II
Adept II

Re: rx 480 fan going to 100%

Thank you. Looking forward to a fix finally because I've almost returned the card. Any ETA on driver release?

0 Kudos
Community Manager
Community Manager

Re: rx 480 fan going to 100%

Not every issue gets listed in the known/fixed issues list.

However, we hope to address this in an upcoming release.