cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

sociologydude
Journeyman III

Recorded videos they are magnified in playback

When I play recorded videos they are magnified.  Advise at other boards suggest I change driver settings in Radeon HD 8400 to turn off "enhancement".  I can't find the control panel to do that.  How do I get to it

0 Likes