cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

defiantworkshop
Journeyman III

Radeon WX 3100 "hitching" after install

Brand new Dell Precision 3630. Came with 2 Radeon WX 3100 cards with mini DP adapters. I'm using simply for work, no major graphics used for gaming or anything. All cables hooked up via DP to HDMI. Using 2 ASUS MG28U monitors and 1 Dell ST 2220T. Running W10 Enterprise, 1803. When I booted the system up, only the Dell monitor came up, with windows not recognizing the pre-installed graphics cards. Device Manager wouldn't detect, and Dell's driver utility said the graphics drivers weren't compatible with the OS I was using. I went on AMD's site, downloaded the most recent driver (18.Q3). The first attempt at installing, all screens blacked out, then took turns displaying the mouse, then the PC immediately restarted with no prompt. Upon reboot, one of the ASUS monitors was now the default, but still the only one recognized by the system. After re-installing the drivers, the screens all blacked out, showed the mouse, then came back to life showing the windows background. However, now my Dell monitor is flashing green every second, no matter the resolution or refresh rate. Its fine when plugged up to another system. But the even more irritating side effect is my computer lags, or hitches, every second, in time with the affected monitor's flashing, even when the monitor is off, which makes me think the flashing is just a side effect of the primary issue. Moving my mouse from end to end, even with no programs open, every second it will stop, then warp to catch up, making any task extremely difficult. Even typing this post, every second the letters typed pause, then warp to catch up. Its nearly impossible to do even simple tasks like this. Any ideas/help?

Tags (2)
0 Likes
5 Replies
defiantworkshop
Journeyman III

Re: Radeon WX 3100 "hitching" after install

Also, FWIW, the hitching/lag (for lack of a better term) is more pronounced if I turn the Dell monitor on. Its almost like the system (that is 7 years newer than my old system that worked fine an hour ago when it was plugged in) can't handle more than one monitor at a time.

0 Likes
fsadough
Moderator
Moderator

Re: Radeon WX 3100 "hitching" after install

All cables hooked up via DP to HDMI???

  1. Why HDMI?
  2. Where did you get the DP-HDMI cables?
defiantworkshop
Journeyman III

Re: Radeon WX 3100 "hitching" after install

Well, honestly its b/c its what we have on hand. However, I did go DP-DP with the same end result, so I swapped the cables out to DP-HDMI to make them all homogeneous. End result is the same no matter the sable I use, but the cards have the 4 (total) mini DP to DP adapters, so DP is what I'm using as its the only way to try to get 4 monitors with these cards.

0 Likes
fsadough
Moderator
Moderator

Re: Radeon WX 3100 "hitching" after install

Since this is a brand new DELL system, I suggest you open a ticket with DELL support

jigzaw
Elite

Re: Radeon WX 3100 "hitching" after install

I have the same card. It has a standard dp outlet and 2 mini dp outlets. It works well with main monitor plug to the standard dp outlet with dp to hdmi cable to my primary one, and the next mini dp with mini dp to standard dp supplied adaptor with a similar cable to my secondary monitor. Don't plug it on the third mini dp. Hope this helps.