cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

c3hammer
Journeyman III

Radeon VII poor performance ???

Getting poor performance from my newer build with a Radeon VII.  Looking for suggestions as to where to look to try to solve if it's just a bad card or a combo of bad hardware and drivers?

asrock x399 bios 3.5

TR1950x

MSI Radeon VII vbios 106

WD m.2 ssd 500g

WD SATA ssd 500g

32 gig Adata DDR4 2400

Win10 home 1809

AMD chipset drivers 19.10.15.01 (I believe)

AMD video driver 26.20.11015.1003 from 19.5.1

Radeon VII is running on PCIe 3.0x16

Every thing is running stable, even over clocked to 3.9 ghz and 1.225v.  Never had a crash or bsod.

This thing is over twice as slow as another guys Vega Frontier Edition / TR1950x machine in our Vegas Pro 16 video editing software test render.  (31 sec vs 14 sec)

Userbenchmark shows the VII in the 10% percentile for these cards while all my other hardware way up there.

CinebenchR15 shows 93.5fps in the openGL test (10 fps slower than an older gtx1080 not ti)

     The cpu test here shows it ripping with a score of 3257

Superposition 4K optimized is only 7530.  Other top scores for the Radeon VII show 9500 and mine is the second lowest

     wattman shows gpu speed at over 1800, memory speed over 1000, temp 77c and Junction temp 110c in this test.

     with no notifications of any sort of throttling going on.

Two clean installs of window, numerous tries with all different driver vintages to no avail.  The latest 19.5.1 with the latest chipset drivers has my Vegas Pro 16 render test even slower now at 36 seconds.

This system is for video editing and cad/cam work.  Not a gamer at all, so I don't have any of those to stress test it with.

Suggestions greatly appreciated.

Cheers, Pete

0 Likes
3 Replies
c3hammer
Journeyman III

Re: Radeon VII poor performance ???

No ideas ?

I believe there is a problem between the X399 boards and the Radeon VII.  On Userbenchmark all the high relative scores (145%+) for the Radeon VII are coming in conjunction with Ryzen 7 and i9 mobo systems.  The highest score for a system with an x399 board and the Radeon VII is only 135%.  My system is only doing 132% at best.

With the latest 19.5.1 drivers my Vegas Pro 16 editing software is even slower in rendering than with 19.4.3

Is there a way to report this to AMD?  Assuming they already know there is an issue here, but being a newbie to the recent AMD world I'm not so sure.  LOL !!!

Cheers,

Pete

0 Likes
haczek
Journeyman III

Re: Radeon VII poor performance ???

 I have the same problem only my board is a X370, its acting extremely slow, though I do use it VR a lot. It struggles to stay at 90FPS and drops to 45 most of the time, even though the card is VR Ready Premium. Doesn't make a whole lot of sense, did you figure out the problem?

0 Likes
c3hammer
Journeyman III

Re: Radeon VII poor performance ???

Sorry been off hunting a bunch and missed this one.

I have been using latest 19 series drivers and things really sped up.  There were also new X399 chipset drivers in there about the same time in July or Aug.

My userbenchmark went from 130% to 148% for the Radeon VII when this combo came out about two months ago.  This is more comparable to others with Radeon VII cards for that test.

My Superposition 4K optimized test is still relatively low though.  Also my render times for Vegas Pro 16 are still just ok.  OK being that this $1800 machine will render 150 mbps 4K video with effects just slightly faster than real time

Hope you get it sorted.

Cheers, Pete

0 Likes