Showing results for 
Search instead for 
Did you mean: 


Adept II

Radeon VII amdkmdap stopped responding

So it happened recently, I took off my waterblock to clean it and put it back together. Since then I started having weird driver crashes. I have kept everything up to date. BIOS, chipset, gpu, windows. They are all up to date. My system specs are 3800x, 32gb 3600mhz ram, m.2 boot driver with drivers and windows. Radeon VII obviously, currently on 20.5.1, but have tried a lot of others. I'm really confused on why this just started happening. I was thinking of checking to see if my gpu is making good contact with the slot but don't want to drain my loop. I've had this card since release and it has never given me any trouble before this. I have a Corsair RM850x power supply. I have tried everything except the TdrLevel "fix". I have also heard others say it could be a power supply issue but this one is brand new. I have DDU so many times but have tried my best to not have to reinstall windows. If it comes to trying this I guess I will have to migrate files and games onto my hard drive so I don't have to reinstall them. Any help would be appreciated, but M almost convinced I'm just going to go back to an Nvidia card, have NEVER had any problems like this before with them.... It's very frustrating when you are gaming and all of the sudden your screen goes black and sometimes it recovers with the fps just TANKS and others requires a hard reset...