cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

xv4xv4x
Adept II

Radeon R9 280 3GB very noisy, how can I make it run cooler?

So far I have replaced the thermal paste and re-lubricated the fans, it did make a different in the max temperatures by about 5 degrees.

When I'm watching TV shows the GPU sits around 65 degrees at 41 percent fan speed and maxed out at 71 degrees. (and also the gpu load is on 100%)

The problem is I can really hear the fans going when I'm watching my shows which is really annoying.

When I play video games, the temps are basically the same but a bit higher, with an average of 72 and a slightly higher fan speed, however I expect this because gaming is a more strenuous load then watching videos.

I have thought of buying Liquid metal but I'm not sure if that will help that much in terms of fan sound.

If there are any solutions, it would be greatly appreciated.

As long as I can get the temps down a bit while watching videos, I'll be happy.

Cheers

0 Likes
1 Solution

Where can I find this option?

I can't seem to see it anywhere in radeon settings

View solution in original post

0 Likes
7 Replies

Try turning off 'hardware acceleration'.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..

Where can I find this option?

I can't seem to see it anywhere in radeon settings

0 Likes

In your web browser settings, and/or

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..

Ok, thanks. I'll give it a try

0 Likes

Can you describe the type of noise the fan is making?  If it is a rasping or grinding noise could indicate bad bearings or the fan heatsink may be dirty.

When you first got the GPU card, was the fan as noisy then as it is now? 

0 Likes

The fans were just loud because they were reaching 40-50 percent fan speed.

It was bothering me because my previous card never did this.

I ended up fixing the problem by turning off hardware acceleration, which dropped the temps and fan speed.

0 Likes

Thanks, this fixed the problem!

My max temp when watching videos is now 44 degrees.

Thanks so much, the fans are now much quieter due to the lower temps

0 Likes