cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

pokester
MVP

Re: I have been trusting AMD But i will give up, please any offical response !

Jump to solution

yes set it to the max for your card, if 20 is as far as it will go then yes 20 is where you should set it. Try it and let me know if that fixed things. Even at max of 20 it is in the operating range of your card. It is normal at should not cause any difference in heat worth worrying about.

0 Likes
Hardwood
Paragon

Re: I have been trusting AMD But i will give up, please any offical response !

Jump to solution

If Pokester's suggestion doesn't help then consider this...

Artifacts are a real bad sign.

My  powercolour R9290x had exactly the same issue at 25 months. Tried in two of my computers, same artifacts/vertical stripe. No warranty. Garbaged/recycled

Check with Sapphire to see if there is still warranty.

The gpu temp you mention is for the video chip and doesn't show the heat of Video memory which is just as susceptible or any of the other circuits that could be just toast.

0 Likes
pokester
MVP

Re: I have been trusting AMD But i will give up, please any offical response !

Jump to solution

Not familiar with Sonic. Is this maybe a Seasonic? If so what model #. Regardless of maker. It it still is close to minimal specs and as you already said it was working now it's not. So something changed. So question is driver, card, mb or ps. I still have not seen where you said if you set your power limit to +20 yet and if that helped or not? I would still start there. Not saying it is a power supply problem, it could just be the the card is power starved. This could easily be fixed by raising the power limit. But power supplies commonly begin to trail the power off not meeting their original spec when on the way out so just because something worked before doesn't mean it still is. Just set the power limit, if that doesn't take care of it. Try your card in another machine if you can. If not maybe you could buy a power supply retail and take it back if that doesn't fix it? I know it's frustrating but we will figure it out. Just gotta eliminate the variable one at a time.

0 Likes

Re: I have been trusting AMD But i will give up, please any offical response !

Jump to solution

it didnt fix really. it happened a few mins ago again. Well the only fix i have for a try is rolling back driver 15.x.x'ones i mean old driver. BUT I DONT HAVE TO as a customer. if you can google for it you can see alot of users has fixed the issue by rolling back driver back to do 15's (i guess before crimson it means.)

So there is only two option on hand. driver issue or gpu. i ran alot of test for gpu issue. Furmark, OCCT, Video memory stress test, etc etc all passed. so as i write above drivers...

As i said before i am using amd for 10 or more years, cpu's and gpu's... also always advicing people in my around. but this software side... today i played pubg and my friend have 2 core intel cpu with and gtx 750ti get alot higher fps (like 10+) i have ryzen 1200 @3.5ghz, he has 2 core, gpu powers is nearly same. oh come on...

Other fix maybe i will destroy all my amd products and let my self go another way. Thanks by the way. i wish developers read here (or there where people facing same thing like me)

0 Likes

Re: I have been trusting AMD But i will give up, please any offical response !

Jump to solution

i replied at top, could you please check it ? its seems not a power issue for me because sliding %20 more power doesnt give any system failure. also i run psu stress test too. check my answer please. thanks for the answer.

0 Likes
pokester
MVP

Re: I have been trusting AMD But i will give up, please any offical response !

Jump to solution

No sorry I don't see where you said you did that. Changing to +20 shouldn't cause system failure.  Are you thinking it should? Maybe something getting lost in translation.

Now are you saying you can go back to older drivers and the problem goes away? If so load the older drivers. We aren't AMD employees only a couple people on here are. This isn't the place to report driver bugs officially to AMD. This is people trying to help you get back gaming or whatever, base on our experiences. Just sharing our knowledge. If you already know an old driver works then yah, it's likely a driver issue. If changing none of the settings like setting the power limit to max don't help. Not sure what more any of us can do. I think you just need to report it to AMD.  http://www.amd.com/report

I'd just reload the last driver you know worked then try the new ones as they come out.

Good luck! I realize this situation is far from optimal....

Re: I have been trusting AMD But i will give up, please any offical response !

Jump to solution

I know you are not from amd. but its an amd offical forum right ? am i writing to anywhere else ?

thats why i am here. also as i said i dont have to use old drivers as a customer(dont think just me, think generally, a customer service, after marketing vision) i wish amd fix this yea, still waiting around 1 and half year i wont wait a 1.5 year more i will give my amd card to someone else and guess where i may go in a few hours ? pc sho.., to buy get a new gpu with a solid driver support and high customer service.

this issue is not a world problem for me,and for amd,i am the only one customer they may loose.they wont care i guess.

anyway sorry again with my broken english and thanks for your answers, i wish an amd agent replied me too.

0 Likes
pokester
MVP

Re: I have been trusting AMD But i will give up, please any offical response !

Jump to solution

No problem at all glad to help. When you say you won't use the old driver it sounds like you realize it will help but your not going to because the new one should work, so I am going to keep punishing myself. Me I would gladly go back to my life and try the next driver. Many BETA drivers are going to break things, thats why they are beta. However AMD has had many issues for going on a year now in the drivers and I think they know that. As they say to each is own, if you choose to not use a working solution, I can't stop you. This is a forum on the AMD site, yet it is NOT A PLACE TO REPORT BUGS YOU INTEND AMD TO BE AWARE OF, you may or may not get help, AMD may or may not ever see or respond to your post. The link I gave you above IS THE OFFICIAL REPORTING FORM. This will get looked at by AMD and in my experience as long as what you are reporting is an AMD issue, and not one that should have been reported to your cards manufacturer, they get back to you in less than a week. The forum exists because it is full of people who already may have done this and already have a solution without you having to go through all that. Unfortunately, I just don't know what to do about yours, I'm guessing nobody else does either or you probably would already have your answer. Your problem is definitely one you want to official report as you may actually have something new going on. I also suggest you report to your cards maker.

I sure wish you the best of luck!

0 Likes

Re: R7 260x Artifacts Since Crimson Drivers - RX 460 Win 10

Jump to solution

I sent feedback, i mean bug report, before 2 times, before posting here. Thanks for the nice wishes

0 Likes

Re: R7 260x Artifacts Since Crimson Drivers - RX 460 Win 10

Jump to solution

EDIT:i Changed psu branda New +80 500w. And i faced it again, small random rare artifact, like flickerin small part of the Screen, any game any time but rare. When i Apply vsync on and off, it always fix. Please amd any response, be sure i am not the only one Who is facing this.

(already done furmark and never face it. İ did furmark for about 30 min. Max tempature 83 after 30 min.)

0 Likes