Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Problem installing radeon r5 230 board on M2A-VM HDMI motherboard


I've received yesterday a new Asus R5230-SL-1GD3-L graphics board.

My intention was to upgrade the old x1200 graphics built in the motherboard chipset (M2A-VM HDMI motherboard).

I've disabled HDMI and set primary display adapter to PCI-ex in the BIOS.

I've removed the HDMI connection board from the PCI-ex slot (this is only of you need HDMI, and/or spdif).

Installed the board instead, connected the DVI monitor cable to the new board and started the computer.

Everything run fine, first started at VGA resolution.

I ran the AMD/ATI autodetect utility, detected the board, the processor and windows 8.1.

The utility recommended a catalyst version, I downloaded it and installed. I got the right resolution and everything was fine.

I've worked several hours and I did a normal computer shutdown.

Today, I switched the computer on. A long beep followed by three short ones indicated that no VGA card was found. Computer didn't boot.

I removed the r5 230 graphics board and then computer could boot normally.

I removed the catalyst software and drivers of the new board, removed old ATI x1200 driver and rebooted.

I've tried many times to boot installing the radeon r5 board and I got the beeps indicated VGA not found.

Now, I have the computer with the x1200 drivers running fine, no drivers or catalyst software installed.

Computer refuses to identify a valid VGA if I install the new radeon R5 board. I don't understand how could work perfectly first and now it's impossible.

Any ideas?