cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

roquen22
Adept III

PCI-E slot died with RX 480

Jump to solution

Hi Everyone,

    First-time poster here. I ran into a problem after upgrading my rig with an RX 480 today. Everything was working great but then after a 7-hour straight gaming session with Witcher 3 Blood and Wine (which by the way is AMAZING) I got artifacting and then everything went black and the sound cut out. I reboot my PC several times, but nothing would come up. After looking up the error code on the motherboard, I found that it was "No VGA present" so at first I thought the card was dead and I put back in my 750 ti, but it too would not work with the same error code. So I put the RX 480 in the second PCI-E slot and now everything is working just fine. After everything was A-OK I tried slot 1 again and it failed again, so now I'm in slot 2.

     I did a Google search to see about this problem and I found several articles about the RX 480 overdrawing power on the PCI-E slot. HOWEVER, I'm not sure I'm ready to pin this issue on that yet, hence why I'm posting. I feel like having the card for just a day and only having a 7-hour gaming session is too soon to cause failure. What do you guys think? Maybe it's just a coincidence? I'm no expert on power draw or what overdrawing would actually do to a slot or even the motherboard as a whole. I also feel like if it was due to overdrawing of power that the whole south-bridge would get messed up and then the second PCI-E slot wouldn't work either, but it does work. I could be wrong in thinking that, though. Anyway, thoughts?

Here are my full specs:

Processor: AMD FX-8350 @ 4.5GHz

RAM: 12GB Corsair Vengeance DDR3 @ 1600MHz

Motherboard: ASRock 970 Extreme4

GPU: RX 480 8GB Overclocked to 1350MHz (turbo) core (+83MHz, no overvolting, stock VRAM speed)

PSU: Corsair CX500 80+ Bronze

SSD: 960GB Sandisk Extreme Pro

OS: Windows 10 (everything up to date)

*EDIT* Many people requested pictures, so here they are, attached. Note the error code "d6" on the motherboard when the card is in slot 1. d6 means that VGA is not detected.

*EDIT 2* With the help of the community we've discovered that the left most side of the PCI-E slot did indeed get burned. This is new damage and it is the reason the slot no longer functions. GPU temperature at the time of failure was only 78C, we'll within normal ranges. In case it's relevant, CPU Temps were 52-54C on each core. This leads me to the ultimate conclusion that the 480 overdrawing on power did indeed burn out the slot. And just to keep count, 3 other people on this thread are claiming to have the same issue as well so far.

Also since many people are asking, YES the tower does have other fans: 1 in the front 1 on the top and 2 on the side panel.

*EDIT 3* To answer a few more common questions: My old 750Ti DID have a 6 pin connector. It was not reference. My overall system draw, measured at the wall via a Cyberpower UPS never exceeded 295w while gaming. Max draw when running something like Folding@Home using max CPU and GPU, however, did hit 380w. This is not something I normally do and I only did it to test max draw moments ago.

1 Solution

Accepted Solutions
pasix
Journeyman III

Re: PCI-E slot died with RX 480

Jump to solution

I don't know if you already tried, but maybe it will help, if you clean the PCIe-Slot.

I marked an area around the Slot wich looks either really dusty and should be cleaned or is just burnt.

Hopefully it's just dusty. Maybe you can look out for some other burnt area to find the issue. If possible, take a closer look at the pins of the slot. Maybe you can find some damage around there.

1.jpg

View solution in original post

0 Kudos
222 Replies
trix4rix
Adept I

Re: PCI-E slot died with RX 480

Jump to solution

I have this exact same issue, totally killed my 990FX from MSI.  The issue is that it destroyed all 3 of my x16 slots, and I have nothing to test my other slots.  I think the cpu still works, but in all honesty, without any video out I have no idea.

roquen22
Adept III

Re: PCI-E slot died with RX 480

Jump to solution

I'm sorry to hear that happened, but I'm also glad to hear I'm not alone. How about the integrated graphics? If that still works it would prove the PCI-E slots died.

gelonyrum
Adept II

Re: PCI-E slot died with RX 480

Jump to solution

AMD...R9 380 didn't work at all (lost of signal in many games), RX 480 killing motherboards...

trix4rix
Adept I

Re: PCI-E slot died with RX 480

Jump to solution

Unfortunately my 990fx uses the FX series of AMD CPU's and does not have

integrated graphics. I have used the cards on another motherboard and they

seem stable for now, but honestly I'm terrified to even use them for gaming

at all, as they have blown up one motherboard, why wouldn't they kill

another? I will try to RMA my motherboard, but honestly it's 2 years old,

so I doubt it will be replaced for free. guess it's time to upgrade to

Skylake 😕 (dag nabit AMD, please release ZEN already.)

0 Kudos
ieldra
Journeyman III

Re: PCI-E slot died with RX 480

Jump to solution

HELLO. THIS IS /u/ALKALADUR

I am the author of the reddit thread you have linked to, my reddit username is /u/Alkaladur.

The moderators on reddit have banned from the r/AMD subreddit.

In addition to this, my thread is now longer showing at the top of the subreddit.

Instead a thread that claims the RX480 is not out of spec, and that the PCI-E slots can use 300W is AT THE TOP OF THE SUBREDDIT.

Needless to say considering all the time and effort I put into exposing this problem, I am feeling very angry towards to the r/AMD subreddit.

Please publicize the information here in this forum thread on reddit, and please continue to link to my reddit thread

THE INFORMATION IN THIS THREAD: https://www.reddit.com/r/Amd/comments/4qmlep/rx_480_powergate_problem_has_a_solution/

IS FALSE.

PLEASE LINK TO MY THREAD https://www.reddit.com/r/Amd/comments/4qfwd4/rx480_fails_pcie_specification/

frostygrin
Elite

Re: PCI-E slot died with RX 480

Jump to solution

Did you increase the card's power limit?

aybruh2
Journeyman III

Re: PCI-E slot died with RX 480

Jump to solution

can you guys provide any proof? maybe a video or something?

pcmasterrace
Journeyman III

Re: PCI-E slot died with RX 480

Jump to solution

Another motherboard has been destroyd by the stuff amd has created. Thanks for this. You will hear soon of me and my lawyer.

Cheers.

0 Kudos
semitope
Adept II

Re: PCI-E slot died with RX 480

Jump to solution

You had it overclocked to 1350 and gamed for 7 hours? or was the OC after the failure?

Its strange that the other slot works, but that would suggest physical damage to the first slot. Check that the pins in the slot are fine (shine a light in there. And maybe look for burnt traces/capacitors around the slot.

it could have been dust in the slot causing resistance and power issues/overheating. you can try using compressed air in the slot and making sure the card actually is getting installed properly for that slot (no obstacles).

0 Kudos