cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

chaim770
Journeyman III

OpenGL API Version Not Available

Hey,
I have a GPU AMD Radeon R7 M440 that should support OpenGL 4.6 and yet AMD Radeon Settings shows that OpenGL® API Version Not Available.
Can anyone know why this is happening? How to fix it?
Thanks in advance.

GPU 1: AMD Radeon R7 M440
GPU 2: Intel (R) HD Graphics 620
CPU: Intel Core i7-7500U
RAM: 16GB
Windows 10 x64
Radeon Software Version: 19.12.1
OpenGL® Version: 26.20.11000.13572

4 Replies
eduardorn
Journeyman III

Re: OpenGL API Version Not Available

i have the same problem

0 Likes
storm47
Journeyman III

Re: OpenGL API Version Not Available

I got the same issue... anyone here to resolve... plz

0 Likes
weiyang1234
Journeyman III

Re: OpenGL API Version Not Available

Have you solved it yet..I got that problem too..and I can't even run blender. If you know how to solve it, please email me at ketty7455@gmail.com

0 Likes
elstaci
MVP

Re: OpenGL API Version Not Available

Can every User that is having the OpenGL issue run GPU-Z and see if OpenGL and OpenCL are enabled on your GPU cards by having a check marked box at the bottom of GPU-Z menu?

AMD Driver enables both OpenGL and OpenCL on AMD GPU Cards. If none are checkmarked or only one then it is possible the AMD Generic Laptop mobile AMD Driver is not working correctly on your PCs. So you guys should first install your laptop's own AMD Driver and see if OpenGL is now enabled in GPU-Z.

Make sure to delete the created AMD Installation folder C:\AMD if it still exists.

EDIT: Those with Intel APUs in their laptops they first must update all the Intel Graphics and CHIPSET drivers and BIOS if available to the latest version for the AMD generic driver to work correctly.

If GPU-Z shows OpenGL check marked then that means that OpenGL is enabled and the problem is with the software/program that you are using.

0 Likes