cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

yianniv
Adept I

No VDPAU in opensuse after change from NVIDIA.

I changed from nvidia 750GTX to AMD Radeon RX560 after uninstalling the nvidia drivers and upgrading the distribution (openSUSE Tumbleweed). Since then, I don't have VDPAU in videos.

Are there any files that should be edited/deleted for the system to use properly the AMD card?

Thanks in advance,

Yianni

Tags (2)
0 Likes
4 Replies
elstaci
MVP

Re: No VDPAU in opensuse after change from NVIDIA.

There doesn't seem to be an OpenSUSE AMD Driver unless one of the other linux Distros are compatible: Radeon™ RX 560 Drivers & Support | AMD 

0 Likes
yianniv
Adept I

Re: No VDPAU in opensuse after change from NVIDIA.

Actually, it's supported out of the box with kernel drivers. I've got KDE running, it's just the VDPAU acceleration part that's missing.

Thanks for your help,

Yianni

0 Likes
elstaci
MVP

Re: No VDPAU in opensuse after change from NVIDIA.

From OpenSuse.org on how to install and uninstall Nvidia Drivers: SDB:NVIDIA the hard way - openSUSE Wiki 

How to install AMD Drivers at Opensuse.org: SDB:Radeon - openSUSE Wiki 

Have no idea if the above is helpful or not since I have very little knowledge of Linux OSes.

0 Likes
yianniv
Adept I

Re: No VDPAU in opensuse after change from NVIDIA.

Thanks for your efforts, but I've already tried these steps (well, most of them). No cigar. It must be some very trivial detail hidden in the settings which escapes me. As I said in another post, I'll try the opensuse forums but they're down at the moment.