Showing results for 
Search instead for 
Did you mean: 


Journeyman III

No signal in monitor after reboot (error code 02)


After rebooting my computer there is no signal in my monitor. I've checked the monitor and the cables and both seems to work fine. The Q-Code LED in my motherboard (PRIME TRX40-PRO) shows error code 02, which according to the manual means "AP initialization before microcode loading), bu I'm not sure if both issues are related. I've also tried to use antoher monitor, but the "no signal" problem persists. 

Thank you

2 Replies

yeah seems your motherboard indicates you a problem preventing you from booting, i don't know about the message but this is what has to be checked


This Asus thread the User was getting the same error code 02 and it was fixed by a BIOS update:

This old Reddit thread has the same error and it was fixed after plugging in his keyboard:

This Overclocker Forum the User mentioned that error pops up on Asus Motherboards after searching the internet and did mention other User's fixes:

THis Linustechtip forum User mentioned it might be a HDMI cable issue or BIOS issue: