cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

fsadough
Staff
Staff

Re: My WX 9100 emits and alarms

I suggest you contact Razor Core X technical support. As I mentioned we have the same GPU working in Sonnet Breakaway eGPU with no issues.

0 Likes
pablofu
Journeyman III

Re: My WX 9100 emits and alarms

Thanks for your answer. 

I do have a Sonnet Breakaway eGPU and I faced exactly same issues, that is why I bought a new eGPU....so it is not the enclosure, it is not the cables...

 

Thanks

0 Likes
fsadough
Staff
Staff

Re: My WX 9100 emits and alarms

I have contacted Sonnet Technical Support and this works flawless at their end as well. The issue must be system related. Please contact Sonnet Technical Support or feel free to RMA the board again.

0 Likes
pablofu
Journeyman III

Re: My WX 9100 emits and alarms

Hello

I have contacted Sonnet and Razer...they claim it is not the eGPU enclosure.

Please see what happened yesterday during my streaming...more than 1000 people online and it all collapsed.

The image, without doing anything, froze: 

https://youtu.be/6wvzzHyrDkg?t=3506

Then the graphic card started to beep like in my original video at the top of this post. See here:

https://youtu.be/6wvzzHyrDkg?t=3588

To be honest, after having gone through an RMA with you, I just want my money back.

thanks for your help

0 Likes
fsadough
Staff
Staff

Re: My WX 9100 emits and alarms

The fact that we have seen WX9100/WX8200 working in an iMAC+eGPU flawlessly, it could conclude that the problem might be related to your OS/System. How about setting up a new OS or re-install it?

0 Likes
pablofu
Journeyman III

Re: My WX 9100 emits and alarms

Hello

I completely wiped out my mac, clean install in Catalina...same result

Wiped out again, clean install in Big Sur...same result

As I said, the Appel store reviewed the whole computer, no hardware issues....

 

I absolutely tried EVERYTHING. 

Thanks for your help

0 Likes
fsadough
Staff
Staff

Re: My WX 9100 emits and alarms

who did you talk to at Sonnet?

0 Likes
pablofu
Journeyman III

Re: My WX 9100 emits and alarms

To Andy

As I said....I had that result with Sonnet, then I bought a NEW case (Razer Core X)...same result.

It is NOT the eGPU enclosure.

 

Thanks

0 Likes
fsadough
Staff
Staff

Re: My WX 9100 emits and alarms

Do you have any spare system, you can test the WX9100 in it for a while? 

  1. You say it is not the enclosure
  2. I have contacted Sonnet and they confirmed WX9100 runs flawless in their eGPU
  3. I have contacted another System Integrator, selling Sonnet eGPUs, they have not received any complains from their customers
  4. I conclude the problem lies somewhere starting the Thunderbolt cable all the way to your system and monitor
  5. As I mentioned, you can certainly RMA the card again, if you insist the issue is related to GPU
  6. If you want your money back, you need to contact your point of purchase  
0 Likes
pablofu
Journeyman III

Re: My WX 9100 emits and alarms

Hello

I appreciate your support. 

I set up a new iMac (apple let me a new one while the looked at one) and I faced the same result.

It is not the cable, I have tried 2 completely new one.

First person who doesn't like to bother others and do the homework its me. 

I did an RMA and got a used card. I can try a new RMA, but can you send an unused one?

thanks for letting me know how to proceed. 

 

0 Likes