cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Mr_Byteside
Journeyman III

Lagging cursor/mouse in Windows 10 (64bit) but NOT in games (RX560)

Hi,

I already had contact by mail with AMD support (some time ago) and tried everything (>10 mails), but still the same problem.

Even send the graphics card back to seller who did not see a problem and send it back to me.

The problem is that I experience (unpredictable) stuttering/lag in my mouse cursor but in games (which can even run in a window like old Dune 2000) do not have this problem.

I also looked at other possibilities (see below), but I'm now pretty sure it is the software/driver of the graphics card. Please help! My guess is that it is something with the power save mode of graphics card, but not sure.

I like to buy AMD, but if this does not get fixed, I'm pretty sure my next graphics card will be Nvidia. Getting sick of this cursor stutter.

Stuff I also tried besides AMD mail support:

Latest AMD graphics drivers. Also with DDU (complete driver removal)

Update motherboard drivers (SATA, LAN, audio)

Update latest BIOS

Windows up-to-date and also checks like SFC

Try different mouse(s)

Reinstall mouse drivers

Freesync turned on/off. Checked monitor is in 60fps mode.

Change power (save) mode in windows (for usb devices etc)

Turned off all extra programs to see if it had effect on DPC latency (checker). Not.

My system:

4k LG IPS Scherm (at 10bpc) with Freesync on

AMD Ryzen 3 1200 Quad Core

AMD RX 560 (version 19.1.1)

Windows 10 Pro 64bit (up-to-date) on a SSD (Crucial).

8 GB working memory

4TB HDD for documents

SSD (Samsung also documents)

0 Likes
3 Replies

The 3 causes I have run across were either one of/combo of realtech audio manager, pointer speed, enhanced precision.

Some other possibilities (you may have already tried),

There are other suggestions also, http://www.tenforums.com/

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..
0 Likes

Thank you for your reply. I tried, or already did before, your suggestions, but I still have the problem.

0 Likes
samet
Adept I

I had those stuttering, lag issue. What I did was disabling hpet from within windows in command line while leaving it enabled in bios because I could not reboot if it was disabled in bios. Then I disabled fast boot in control panel, and in power settings, I selected Amd ryzen balanced mode and customised it settings. In the bios I also disabled all cpu features like cool and quiet, cstate control, opcache, mode0, spread spectrum etc..., I just leaved SVM Enabled because I need it for vmware. I also set my cpu speed to 3200 by setting multiplier to 32, instead of using auto. XMP is enabled on profile 2 ( I have a MSI x470 carbon pro ). There is no lags anymore it is super fast. I noticed that in ryzen master, before all those fixes, edc was at 100% in red, now it is at 85%. Everything works normaly.

 

There is also a bug related to windows 10 not feeing up standby memory, so it causes lags, download a program named EmptyStandbyList. search tutorials on web on how to make it works it is easy, and that way memory will always be free, and the will be no lags.

 

I also found out that after reenabling fast boot in power settings, lags and stutterings came back.So it seems that in my pc, the reason was fast boot. So personnaly I think it is better to leave it disabled, it benefits are so small, in my opinion.

0 Likes