cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

nab
Journeyman III

jagged edges

I am getting jagged edges with my sapphire nitro+ rx 590 in every games.i tried ddu and windows reinstallation.  My drivers are up to date. problem is also there with my igpu.  my ram is okay i tested with memtest86 . My cpu is ryzen 5 2400g.  Textures in games are very low  quality. I tried changing my pcie slot but the problem exists. My monitor is not the problem since the problems are screen recordable .please solve this . I am attaching gta v but this problem exists in every games even with vsr .  i am playing at 1080p 22 inch monitor. My aa settings are alright. This just looks unfixable. please help

0 Likes
1 Reply
pokester
MVP

Sorry I won't view downloaded attachments as they may have a virus. I suggest you upload example videos to an online service and link to that. 

I have not seen or remember ever reading about a jagged edge issue. So I think you have stumbled on something new maybe?  These forums are user to user only not AMD to user. You might want to send you inquiry to AMD as well. Being an all AMD system maybe they can help and know of this issue:  Online Service Request | AMD 

If you want the users to help, you have given some specs but I'd like to know more complete specs as required in the forum headers. We just don't want to give bad advice, it will help to better the helpers response:

When posting a new question, please provide as much detail as possible describing your issue making sure to include the relevant hardware and software configuration.  
For example:

  • Issue Description: [Describe your issue in detail here]
  • Hardware: [Describe the make and model of your: Graphics Card, CPU, Motherboard, RAM, PSU, Display(s), etc.]
  • Software: [Describe version or release date of your: Operating System, Game/Application, Drivers, etc.]

One thing you said that I would like clarification on is that you said the issue is there with the iGPU as well. So it does this with 590 not in the machine at all?  When the RX 590 is installed you are hooking the monitor cable directly to the card, not the mother board video port? Always to the card is the way, it you are not doing that. 

0 Likes