cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Highlighted
Journeyman III
Journeyman III

Issue: Using the DVI and HDMI ports on R7 240 for two monitors not working

Hi folks,

I have  a R7 240 2GB card and am using two monitors right one with the HDMI & VGA ports.  Would like to move from the VGA to DVI as the monitor has the input, but when I connect with both DVI & HDMI the HDMI monitor no longer receives a signal.

Is what I'm trying to do possible or am I missing something?  Am on Win10 x64.

Thanks!

0 Kudos
6 Replies
Highlighted
Paragon
Paragon

Re: Issue: Using the DVI and HDMI ports on R7 240 for two monitors not working

Just guessing because I can't find the info.

If the HDMI works by itself or with VGA

and

If the DVI works by itself or with VGA

and

The DVI and HDMI don't work together

then

the two digital ports are probably shared and you're out of luck.

Just guessing.

0 Kudos
Highlighted
Journeyman III
Journeyman III

Re: Issue: Using the DVI and HDMI ports on R7 240 for two monitors not working

Thanks / that's what I suspect but looking for confirmation at this point.  Might need to get an upgrade.

0 Kudos
Highlighted
Adept I
Adept I

Re: Issue: Using the DVI and HDMI ports on R7 240 for two monitors not working

I have the same question.

I can work with two monitors on HDMI and DVI when I use Ubuntu 18.04.

I can work only with one monitor (this with DVI) when I work with Windows 10 x64.

Any ideas?

Thank you in advance

0 Kudos
Highlighted
Esteemed Contributor III

Re: Issue: Using the DVI and HDMI ports on R7 240 for two monitors not working

If you are using adapters they have to be ACTIVE adapters. This is usually the culprit.

0 Kudos
Highlighted
Adept I
Adept I

Re: Issue: Using the DVI and HDMI ports on R7 240 for two monitors not working

Hi!

Thank you for your answer but i do not use any adapter

The monitors are directly connected to the tower with an HDMI and an DVI

cable.

Στις Δευ, 21 Ιαν 2019 στις 11:19 μ.μ., ο/η pokester <amd-external@jiveon.com>

έγραψε:

Community <https://community.amd.com/?et=watches.email.thread>

Re: Issue: Using the DVI and HDMI ports on R7 240 for two monitors not

working in Graphics

Highlighted
Adept I
Adept I

Re: Issue: Using the DVI and HDMI ports on R7 240 for two monitors not working

I found a solution. There is a second HDMI port on the tower. When I

plugged the HDMI cable there both monitors worked.

Thank you all!

Στις Τρί, 22 Ιαν 2019 στις 5:41 π.μ., ο/η Athanasios Simoulis <

thanasis@simoulis.eu> έγραψε:

Hi!

Thank you for your answer but i do not use any adapter

The monitors are directly connected to the tower with an HDMI and an DVI

cable.

>

Στις Δευ, 21 Ιαν 2019 στις 11:19 μ.μ., ο/η pokester <

amd-external@jiveon.com> έγραψε:

>> Community <https://community.amd.com/?et=watches.email.thread>

>> Re: Issue: Using the DVI and HDMI ports on R7 240 for two monitors not

>> working in Graphics

>>

0 Kudos