cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

domestos
Adept I

Huge lags/FPS drops with RX 6700 Xt Gigabyte Eagle

Hi. I have a trouble with my New RX 6700 xt GPU. First of all i had to flash bios to the latest version F2 from official gigabyte site to clocks work fine with full potential of voltage. After this i tested a few games. Below resault:

Witcher 3 - i can see a shuttering/FPS drops when junction temp is close 80C (77-79C). Above 82C game is smooth and FPS is stable without shuttering.

Hitman 3 - general game runs smooth and have stable FPS l, but sometimes i have huge FPS with a clock drop - junction temp is above 80C

Asssassin Creed Odyssey - I cant get gpu load in city to 100%. Games lags as hell. When i leave city GPU load is close 100% but after time im getting really huge **bleep**tering/lags - game is unplayable. Junction temp is below 80C.

I tried lots of oc settings. My actually manually OC setting: gpu min 2500-gpu max 2700. Power limit 0%, no memory oc, fans max 45%. With these setting Witcher runs the Best. I dont have idea what can i do more. I paid a lot for this GPU and i cant play without issues. Do You have any solution how to eliminate these FPS drops/shuttering? 

My settings

Adrenalin 21.3.1

GPU bios F2

Windows 10 64 bit

Ryzen 5 3600 @4,2 1.18v (Fortis 3)

Hyperx Predator @3733 cl 18-19-19-19-37

SilentiumPC PC l2 vero 600W

Msi b450 A-pro max

Armis Arx5 tg rgb

 

0 Kudos
16 Replies
domestos
Adept I

Re: Huge lags/FPS drops with RX 6700 Xt Gigabyte Eagle

Anybody can help? 

0 Kudos
EFermi
Adept III

Re: Huge lags/FPS drops with RX 6700 Xt Gigabyte Eagle

6700XT is a relatively recent release, it is possible to have a few minor (non-system-wrecking) bugs and glitches here and there for a couple months after launch. If the problem persists after 3-4 driver versions were changed, I would advise performing checks on the following (apart from GPU): see system events for WHEA errors (since your ram is 3733, your fclk must be 1866, which might be too high); see if your CPU is fine. 

 

0 Kudos
colesdav
MVP

Re: Huge lags/FPS drops with RX 6700 Xt Gigabyte Eagle

RE:  it is possible to have a few minor (non-system-wrecking) bugs and glitches here and there for a couple months after launch.

In the case of the RX Vega 64 it was 3 years 8.5 months - it took the work on the RX5700XT to fix random blackscreening on RX Vega 64 Liquid, for example. 

In the case of the RX5700XT it was really bad for the first 8 months after launch, before most problems were fixed. 

It will be interesting to see how long it takes to fix the RX6000 series bugs. 

However "a couple of months after launch"  is likely way too optimistic.

0 Kudos
EFermi
Adept III

Re: Huge lags/FPS drops with RX 6700 Xt Gigabyte Eagle

Depends on the type of bug. Some should be fairly easy to fix, others require deep driver reconfiguration. Not that I'm a programmer myself, but understand some on-the-surface things. The fact that it took a new architecture introduction to fix smth. means it was probably a very in-depth glitch. Alternatively, AMD has a bunch of indians for a programmer team. 

0 Kudos
Wildrage
Journeyman III

Re: Huge lags/FPS drops with RX 6700 Xt Gigabyte Eagle

I have the exact same issues, my pc is performing very bad. Under 60 fps on very high settings on apex legends, while I should get over 60fps. R6 siege is the only game that i can play above 60fps on max out settings. My benchmark score of my gpu resulted in 24% so it is really bad. Here is the benchmark score of my pc: https://www.userbenchmark.com/UserRun/41478951
My bios is updated to the latest version, my video drivers are updated and it didn't help. All my MOBO drivers are installed.
I paid almost 1000 euros on this card so I really hope this gets fixed. It is a brand new pc so all the parts are new and should perfrom really good. It is just my gpu that gets bad scores.

My system specs:

CPU: Ryzen 5 3600
GPU: Gigabyte radeon rx 6700xt eagle
MOBO: Msi mag tomahawk B550
RAM: hyperx kingston 2x 8g 3200 MHz
Storage: Kingston A2000 500g m.2 ssd
                Seagate 2tb hdd
PSU:  Sharkoon WPM Gold ZERO 750W

0 Kudos
domestos
Adept I

Re: Huge lags/FPS drops with RX 6700 Xt Gigabyte Eagle

Try to flash a latest gpu bios from Gigabyte official site. It will be better performance, but still with throtting.

0 Kudos
Wildrage
Journeyman III

Re: Huge lags/FPS drops with RX 6700 Xt Gigabyte Eagle

I had the exact same problem but solved it. The problem is that your clock speed is limited at 500 but the default is 2400. You can change this on the radeon software on the gpu tune tab. Copy these settings : https://www.thefpsreview.com/2021/03/22/overclocking-amd-radeon-rx-6700-xt/ 
But dont overclock the memory and overclock the max speed not to 2800 but to 2400.

I hop this solves the problem.

EFermi
Adept III

Re: Huge lags/FPS drops with RX 6700 Xt Gigabyte Eagle

Now that I think of it, I managed to get 500MHz bug myself early after getting my GPU, when I was still perusing through configuration utilities like MorePowerTool, and if you change stuff like core clocks or vram speeds, it locks into 500MHz peak and shows so in, for example, MSI Afterburner, without any probability of alteration. Not sure if it's some sort of defence mechanism or what. Resetting SPPT in MPT or clean driver reinstall solved this for me every time though. From this experience, I deduced that changing max power draw settings is fine, but altering clock speeds is a big no-no. Wonder if problematic BIOS may be the cause of some cards stuck at 500, especially non-reference models. 

0 Kudos
colesdav
MVP

Re: Huge lags/FPS drops with RX 6700 Xt Gigabyte Eagle

Interesting you should say that. 

Sapphire Trixx used to be able to increase HBM frequenciy on R9 Fury X / Fury / Nano GPUs. 
Then AMD released a driver to prevent it. 
Result was if you ran Trixx and tried to overclock the HBM it completely downclocked the GPU clock frequency and the GPU performance very poor. 

Sounds like it is an AMD Driver defense mechanism,

0 Kudos