cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

k1dblitz
Adept I

How to force max clock for specific game?

Jump to solution

I've played around with Genshin Impact off and on, but the problem is the micro stutter - IT DRIVES ME ABSOLUTELY BONKERS!

What's interesting is that this game is not graphically intensive by an stretch of the imagination.

Long story short, I ran AMD Link while playing the game this morning - and to my surprise my GPU was barely clocked!

I'm running the game at 4k, including 1.5x resolution render, all settings maxed - I cannot get the GPU to clock itself any higer.

Is there a way in the radeon profile to tell the GPU to run at max clock for a specific game?

Screenshot_20210613-105826_AMD Link.jpg

0 Likes
1 Solution

Accepted Solutions
amdmatt
Community Manager
Community Manager

Re: How to force max clock for specific game?

Jump to solution

Try enabling Radeon Image Sharpening via an application profile and also try setting the Min GPU frequency exactly 100Mhz below whatever your max frequency is set to in GPU Tuning. This may help stabilise the clock. 

amdmatt_0-1623649701716.png

You could also try enabling VSR in the Display tab of Radeon Software and select a higher than native resolution (in-game) to force more load onto the GPU. May improve clocks further. 

 

View solution in original post

6 Replies
kingfish
MVP

Re: How to force max clock for specific game?

Jump to solution

Have you assigned the high performance graphics?

Screenshot_6.png

0 Likes
k1dblitz
Adept I

Re: How to force max clock for specific game?

Jump to solution

I don't have that option.

 

k1dblitz_0-1623606826711.png

 

 

0 Likes
kingfish
MVP

Re: How to force max clock for specific game?

Jump to solution
Browse to the .exe of the game.
0 Likes
k1dblitz
Adept I

Re: How to force max clock for specific game?

Jump to solution

No change, unfortunately.

I confirmed I browsed to the correct .exe.

k1dblitz_0-1623647260759.pngk1dblitz_1-1623647278939.png

 

0 Likes
xmadmike
Adept III

Re: How to force max clock for specific game?

Jump to solution

you got some rounded fps, are you maxing your game to 60 fps ?

0 Likes
amdmatt
Community Manager
Community Manager

Re: How to force max clock for specific game?

Jump to solution

Try enabling Radeon Image Sharpening via an application profile and also try setting the Min GPU frequency exactly 100Mhz below whatever your max frequency is set to in GPU Tuning. This may help stabilise the clock. 

amdmatt_0-1623649701716.png

You could also try enabling VSR in the Display tab of Radeon Software and select a higher than native resolution (in-game) to force more load onto the GPU. May improve clocks further. 

 

View solution in original post