cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

bokuryu
Adept I

HDMI turns on only if there is something plugged in the VGA . HELP !!!

Jump to solution

Hello again!

My problem now is that I can get output signal from my HDMI port only if I have something plugged in the VGA port aswell. 1st I thought it was cable- changed it, then I thought it was OS(W10)- fresh install of W7, then I thought it was BIOS - tried to set auto defaults, tried to manually set all 3 options for display. Now I`m out of ideas. If someone have any idea how to fix this, please tell me.If you need more info just tell me and I`ll provide whatever its needed.

Thank you!

Tags (2)
0 Likes
1 Solution

Accepted Solutions
bokuryu
Adept I

Re: HDMI turns on only if there is something plugged in the VGA . HELP !!!

Jump to solution

Welp.. After so much drama I finnally found the problem. And its AMD Or atleast their latest display driver. I had to reinstall my windows 1 more time cuz the "Clean driver install" guide and the built-in "Clean install" is not working. Also I got myself the previous drivers(not the latest) and guess what Everything works once again.

THANK YOU AMD!!! Hope you can atleast fix this problem with the next drivers. Its pain in the *** to go thru all that just to make my pc usable.

View solution in original post

3 Replies
arcticwind
Forerunner

Re: HDMI turns on only if there is something plugged in the VGA . HELP !!!

Jump to solution

This sounds like a hardware issue.  Have you tried contacting the GPU manufacturer or the computers manufacturer? 

0 Likes
bokuryu
Adept I

Re: HDMI turns on only if there is something plugged in the VGA . HELP !!!

Jump to solution

Yes. And they said everything was ok. Even sent my TV for check and bought monitor to be sure its not from the TV. But same thing happened.

0 Likes
bokuryu
Adept I

Re: HDMI turns on only if there is something plugged in the VGA . HELP !!!

Jump to solution

Welp.. After so much drama I finnally found the problem. And its AMD Or atleast their latest display driver. I had to reinstall my windows 1 more time cuz the "Clean driver install" guide and the built-in "Clean install" is not working. Also I got myself the previous drivers(not the latest) and guess what Everything works once again.

THANK YOU AMD!!! Hope you can atleast fix this problem with the next drivers. Its pain in the *** to go thru all that just to make my pc usable.

View solution in original post