cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

fboje
Journeyman III

hardware specification for FirePro S10000

My GPU card not detected from my hardware - Lenovo D30 Model 4353 - which coming with 2 PCIe x16 Gen. 3.0. Can any help?

0 Likes
23 Replies
elstaci
MVP

strangely enough another User was also looking for an updated AMD driver for the FirePro S1000 for Windows 10. I was able to locate one for him from another website. That User mentioned that it installed and worked correctly. So maybe you can try it see if it also work correctly for your Pro GPU card. Here is the thread with the link to the updated S1000 AMD Driver: Any Currend FirePro S10000 Win10 Drivers?

Can't guarantee anything since this isn't from an AMD Website.

0 Likes
yeshuadonai
Adept II

I’m having trouble with my dell poweredge T630 server not recognizing my firepro S10000. Is it posible AMD could send me an updated firmware for this card as this server is showing me a message that the card needs an updated firmware in order to work in the server. The server is disabling the PCI-e slot because of the old firmware of the card.

please help!

0 Likes

AMD resident expert on Professional GPU cards might be able to assist you fsadough‌.

0 Likes

I have already given the vBIOS version to fsadough which GPU-Z shows... there is no other vBIOS in the card itself...

J.C


I don’t know where is that number located in the card... I did a GPU-Z and that is the BIOS info that shows... in the card only shows serial number and part number..

by any chance is this a Used GPU Card you purchased or new?

Who is the manufacturer of the card?

You can always open a AMD Warranty Request from here: https://www.amd.com/en/support/kb/warranty-information/rma-form 

Fill out the form with the GPU card's serial and model number which should be on a label on the card  itself. AMD should be able to verify exactly which GPU card.

0 Likes

The GPU card was purchased by an eBay vendor in Germany as new. Something that is curious is that in the part number sticker shows that is an engineer sample. I think if you could give me an updated BIOS the issue will be fixed...I honestly don’t think the GPU is damaged, just need an updated BIOS in order to work in my server.

J.C

0 Likes

This Tech site - TechPowerUp has two vBIOS for your S10000 GPU Card. Both from 2012 which is the year FSADOUGH mentioned he has.

See if any of the two vBIOS versions are what you are looking for.

vBIOS download from TechPowerUp: VGA Bios Collection | TechPowerUp 

0 Likes

I would need the P/N number off the card on the sticker, it starts with 102-xxxxxxx

Hi. The part number of this card is:

102C3870210 000001

The latest VBIOS I have is from 2012. Which VBIOS version do you have? 113-XXXX? 

0 Likes

015.027.000.000.002132

0 Likes

The BIOS Part Number starts with 113-xxxxx

0 Likes

I don’t know where is that number located in the card... I did a GPU-Z and that is the BIOS info that shows... in the card only shows serial number and part number..

0 Likes

I tried  to installed it in a z800 workstation (Although this card is intended to be installed in a server) and The workstation shows RAM warning errors when I install it there. I have a normal desktop PC and there works without issues. Please give me an updated firmware in order to use it, otherwise this card is useless for my project (I bought it at first to do streaming in a Dell T630 and neither works in an old HP Z800 machine).

0 Likes

It seems this card has troubles with modern dual socket motherboards, because in a regular desktop machine with the appropriate PSU doesn’t have any issues. Curiously this type of cards where done to be installed on servers and doesn’t work in mines.

0 Likes

Could you Help me getting an updated BIOS for this pretty expensive card?

J.C

0 Likes

PM me your email adress

0 Likes

Is there a way I can do a factory reset in this GPU card? I think that pci-E training error is because one of the GPU’s is not capable of receiving instructions from the CPU because is always active when doing firmware recognition by the motherboard of the server.

how can a private message to you?

J.C

0 Likes

Hi again. I’m still waiting for the vBIOS you told me you would send... I need this graphics card to be working early January. Please HELP!

J.C

0 Likes

JC,

check your email. I sent you all necessary files and instructions.

0 Likes

Fsadough. You’ve sent the drivers for a passive cooled firepro s10000. You’ve told me you will send me the appropriate drivers for my card (which is an active cooled card). Please send also the flashing app in order to do it.

thank you.

J.C

0 Likes

I don't quite follow. The VBIOSes below are for the active boards. What is the 102-xxxxx number of your card?

C38702MS.102 (attached)

C38702SL.102 (attached)

0 Likes
levelud
Journeyman III

Hello I have exactly the same Problem my C621 Sage stopps at q code 79 because of no gpu detection, if I add another gpu it will start. I send you my actual bios of the card to check and help thanks a lot.

0 Likes