cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

hrcak94
Adept I

GPU Not Cooling

Yesterday was the second time that my GPU Has reached thermal throttling point of 88C while I was gaming.
The reason for that it -> Fan is not spinning.

AMD Radeon Settings is configured as "Automatic" Speed/Temperature. But it didn't do anything.
I had to turn on Afterburner and apply custom curve to get the fan blowing.


Has anyone had similar issues? I'm not sure if it's the issue related to the Drivers, Motherboard or this GPU.
It's XFX RX560 4GB. 

0 Likes
1 Reply
harrybelafonte
Journeyman III

In the AMD Settings program => Games => Global Configuration=> Wattman Global=> In the seccion on temp and rpm of fan, click option Zero RPM (DISABLED). And then , click up applied. You can save perfil.

Is a fail of design, you can install CPUID HWMonitor for control the temps,

I personally put manually 1600RPM when im crunching, in my RX570, and have temps in 64-70ºC

But is very dangerous if you no have experience get avaliable manually.

Although the designers have a salary of 6000 euros per month, they dont know design.
0 Likes