Showing results for 
Search instead for 
Did you mean: 


Adept III

Got Gigabyte AMD Radeon 6700XT Eagle....Cyberpunk crashes as soon as RT is on : ( any ideas? help?

So... here is the story:

I got here a computer:

Ryzen 3600

Viper 2x8GB 3200 DDR

2 x SSD + HDD

Asus x470f motherboard with latest bios

Windows 11 latest update

Antec 750w PSU


And the brand new Gigabyte Radeon 6700XT Eagle

Previously had GTX 1060.


I will start with facts, I ran multiple DDUs, tried 3 generations of Radeon drivers including the Enterprise pro drivers. NOTHING helps.


Disable RAM's XMP and set auto (which is 2133 instead 3200Hz), won't help either.


Call Of Duty with RT on, works like charm, no crashes.

Benchmark like bright memory with RT on, won't crash either.

Terminiator Resistance, doesnt crash.

3DMark Firestrike bench - doesnt crash

FurMark, no crash


So what's the issue? Any game I test including ray tracing demo benchmarks, nothing crashes. But Cyberpunk will crash anytime I enable ray tracing, even if I just enable the 1st ray tracing tab and nothing else it takes from seconds to minutes until it crash, with it crashes the Radeon driver. Playing without RT, NO crashes.


I decided come to my friend today, we installed my gpu on his pc, Cyberpunk worked and didn't crash, with and without RT. Then we removed his ram, put mine, and..... Crash as soon as you try play with RT on.


Then, we removed my ram and put his back, and now the game crashes on RT on his ram too! We tested multiple times and reboots before we tested my didn't crash....what is happening? Any ideas ..




Additional symptoms:


When motion blur enabled not always but time to time I see strange artifacts on the weapon, like sparkling textures and when moving like draggable artifacts:






Time to time, when freesync is ON in my G5/32" monitor, if I drag Radeon software window, it moves in slow motion and delay, so i can take away my mouse, while its still completing the original moves.


But biggest issue, is crashes when RT is on...




Disclaimer: It is very hard to get 6700XT now days, I am living in Tbilisi (small country called, Georgia), so I found a guy who bought Gigabyte 6700XT on for $800 and it was brand new, so I had $1000 collected for a major upgrade, I gave him the whole $1K for this GPU, yesterday i contacted NewEgg about this issue, they said "we only support US clients, we do not work with Georgia, please speak to Gigabyte." I tried contact Gigabyte but all support channels on their websites leading to an error, some failure in the server or something....


Any help? ideas?


Thank you!

6 Replies
Adept III

Can it be PSU in my case?


Windows 11 is not supported until released to market.


But then how come it happened at my friend's pc too?


Seems as I found a fix thanks to a nice gentleman on twitter:


He suggested "Configure XMP settings manually and dont use XMP profile" and so far so good 10 minutes CP+RT, no crash, hopefully we found the real fix!!!!!!!! Amen )

Thanks here to all who tried to help as well!


Just when I thought its fixed,  after hour + testing, again crashed while RT is on  so maybe its my PSU not good enough? 


Checked with a computer service lab, I guess its Cyberpunk in combination with this card/drivers/specs etc... produces cyberpunk with these issues while RT is enabled.  Without RT - All works brilliant.   And any other game works without any issues or crashes with and without RT. So I guess -  I will just accept it, Cyberpunk with RT isn't for this card at this time.