cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

okelmoss
Journeyman III

Global Wattman not letting modify one of my GPU's settings

I recently installed a secondary card (XFX RX480 4gb) in my PC but noticed it was under performing. Prior to this I had a XFX RX480 8gb. I went into wattman and noticed that the 4gb card was performing at 100% but the reading were as follows

Activity: 100%

GPU: 300mHz

Memory: 300mHz

Temperature: 59C

Fan Speed: (Variable even off sometimes)

Unlike the 8gb card, I am unable to adjust any of the settings for this card in Wattman , I am not sure why. Where with the 8gb card I can adjust all setting (gpu memory, memory, fan speed ect). Does anyone know why this card is only performing at 300mHz and why Global Wattman has greyed out the ability for me to adjust its settings. I have tried reinstalling the drivers and I am running the most current software 17.4.3. I have tried swapping card positions and cables. I also plugged each card into it's own power source as I was originally running them off a split line, the results were the same regardless of the set up. The odd thing is when I remove the 8gb card the 4gb card performs to its full potential. Why are both cards not properly performing when both are active? Thank you for any answers that you may have ahead of time.

Ive attached images of the Global Wattman windows for each card

0 Kudos
2 Replies
sinster
Adept I

Re: Global Wattman not letting modify one of my GPU's settings

My second card is doing the same and it's been just within the last two releases.  17.4.4 and 17.5.1 Good luck as I have been having some kind of issue in Crossfire since the release of the Crimson drivers. 

0 Kudos
sinster
Adept I

Re: Global Wattman not letting modify one of my GPU's settings

17.4.1 through 17.5.1 grays out the second card. 17.3.3 are the newest drivers that allow you to control Wattman on both cards. 

0 Kudos