cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

alex80
Adept I

Gigabyte Aorus 5700 XT // fan stop issue

Hi,

i recently got this card and am quite happy with it.

The only thing i noticed is the fan stop functionality is not working as expected:

Driver: 20.2.2

By default the fans should stop when the card is idle but it keeps ramping up randomly for a short amount of time:

fan_ramp_up.png

Also, when using MSI afterburner with a custom fan curve, this happens even more frequently (fan RPM is set to 0 below 60°C). It ramps up before the value in my curve is reached. Sometimes it works with MSI afterburner and then the fan randomly starts ramping up to 23% and stays there:

not_zero.gif

Any Ideas?

Thanks in advance.

0 Kudos
8 Replies
alex80
Adept I

Re: Gigabyte Aorus 5700 XT // fan stop issue

Did a factory reset of the driver to no avail. still random pulsing.
not_zero2.gif

0 Kudos
koszalek
Adept III

Re: Gigabyte Aorus 5700 XT // fan stop issue

stop using afterburner, it will work better

0 Kudos
alex80
Adept I

Re: Gigabyte Aorus 5700 XT // fan stop issue

I will try and monitor the fan behaviour.

0 Kudos
koszalek
Adept III

Re: Gigabyte Aorus 5700 XT // fan stop issue

everything works fine for me, using afterburner ti is not a good idea

0 Kudos
alex80
Adept I

Re: Gigabyte Aorus 5700 XT // fan stop issue

Completely deinstalled Afterburner, still some weird pulsing. Is this considered normal? Card was idle all the time.
I did not change anything in Adrenalin 20.2.2. after restting it. not_zero3.gif

0 Kudos
koszalek
Adept III

Re: Gigabyte Aorus 5700 XT // fan stop issue

uninstall drivers via DDU, and install new 20.4.2

0 Kudos
alex80
Adept I

Re: Gigabyte Aorus 5700 XT // fan stop issue

Hi,

I deinstalled 20.2.2 via DDU and installed 20.4.2. Still getting some random fan ramp-up. Card was completely idle.

Do you have the same card? Do your fans stay zero rpm until you start utilizing the card?

not_zero6.gif

0 Kudos
alex80
Adept I

Re: Gigabyte Aorus 5700 XT // fan stop issue

Even with Adrenaline 20.10.1 still the same issue.

My conclusion: this is a BIOS issue with the card.

0 Kudos