cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Sadiew190
Journeyman III

FPS and GPU Clock Go Between High, Low, Then High Again, Causing FPS Drop and Stuttering

Specs:
Microsoft Windows 10 build 19044

Processor: i7-4790 @3.60GHz, 4 cores, 8 logical processors

Motherboard Manufacturer: ASRock

Motherboard: B85M-DGS

Boot device: Harddrive (I use an internal SSD for most of my larger games).

RAM: 8gb DDR3 (by 0423 according the the command prompt to find the RAM manufacturer)

GPU: AMD Radeon R9 390 Series

PSU: Corsair CX600

My Issue: When I play a more graphically demanding game (Escape from Tarkov, Read Dead Redemption, Baldurs Gate 3, etc.) my fps will go from around 50-60 to 10-20 every few seconds. It hangs there for a second, and then I will have a few more seconds of good fps, before it cycles back down to a low FPS.

What I've Done: A few months ago I replaced both of the fans on my GPU with newer fans (which I believe are working). I also replaced the thermal paste (hadn't done that for 6ish years). Could I have put on too little/too much paste?

What I've Checked/Discovered:

  • Using the program Core Temp I find that the temperatures for my processors can be anyway between 60 to 80 something when the fluctuations happen, but it doesn't really seem connected.

  • Using CPU-Z and looking under the graphics tabs while my game is running, I see the Core Clock speed going from about 1500 MHZ to 300 MHZ whenever the FPS drop occurs.

  • I was not able to find the GPU Temp though someone tried to help me use MSI Afterburner, it wasn't possible through that program for some reason.

Side Note: In the Diagnostic Tools window it showed the Display Memory (8167MB) but also had something called Shared Memory at 4065MB. Is this an issue?

I've tried googling this issue several times, but have yet to find a solid reason for what is going on with my computer. I'm trying to figure out as well if I am going to have to buy a new part, but I don't want to just buy something random if it's not the issue. Really appreciate any input!

0 Likes
0 Replies