cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

sp3ci3s8472
Adept I

Final Fantasy 15 Turfworks grass invisible

For about two years now there is a blatant bug in Final Fantasy 15 where the Turfworks grass is invisible unless walked upon. While invisible it does cast shadows. This is not related to the other FF15 grass issues which can be resolved by lowering the LOD for a bit. It seems like the initial value of turfworks grass is not set and therefore is not rendered unless touched by a game entity.

I have filed multiple detailed bug reports; sadly with no response whatsoever. In my frustration I tried out DXVK, and to my surprise it just works fine there. Seems like the AMD developers could learn something from them. I did have trouble running DXVK at first due to a "bug". However, this was fixed within a week. For reference: https://github.com/doitsujin/dxvk/issues/3138

I'm not going to try different driver versions (to see if that fixes the problem) since I have this problem on 2 systems with different configurations. Namely a 6650 XT/5600x and a 6900 XT/3950x and tried about 10 different driver versions. This problem is introduced at about the same time the 6xxxx series was released since I never had this problem in the beginning with my 5700 XT (and earlier Vega64), and did at a later date.

 

Please fix this issue; using DXVK should be a temporary solution because I loose about 33% performance.

0 Likes
0 Replies