cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Highlighted
Adept III
Adept III

Disable Eyefinty on Boot

I accidentally clicked on the "Quick Setup" in Radeon Settings and I discarded it immediately after. However, most times when I start up my computer, it would appear to be an eyefinity setup and I would have to discard it again and again.

I use windows 10, 64bit. latest build

I have two R9 290

I use 18.3.4 driver.

How can I disable it to run on start?

Tags (1)
0 Kudos
2 Replies
Highlighted
Adept II
Adept II

Re: Disable Eyefinty on Boot

Your either running a eyefinity setup, or your running multiple monitors.  To have it NOT see it as a eyefinity group, you will have to disable the group in eyefinity configuration setup.

0 Kudos
Highlighted
Adept III
Adept III

Re: Disable Eyefinty on Boot

Of course I'm running eyefinity on a multi monitor set-up.

But never run it on boot.

I think i was very clear in stating that it is getting enabled on boot

while it was disabled when I shut the pc down.

0 Kudos