cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

sayedbintaher
Journeyman III

Default Radeon WattMan settings has been restored due to unexpected system failure

Hello. I have Sapphire RX 590 GPU with 2400G R5 processor and PSU is 630. So while playing Far Cry 5 after a few minutes of Gameplay suddenly my monitor goes blank and it shows no signal. When I  restart the cpu it says Default Radeon Wattman settings has been restored due to unexpected situation. I have increased the power limit to 50% I don't know whether it will work so I am bit confused what to do next.Will it cause any harm if I increase power limit?? And please provide me some solution to get rid of this problem. Thank you.

1 Solution
Matt_AMD
Community Manager

This message typically occurs after the GPU driver crashes and can be caused by one or more of the following. 

  • Windows missing critical and or important updates
    • Keep your operating system up to date by installing all available recommended and critical updates.
    • For instructions on how to update Windows 10 please refer to kb article: Update Windows 10
    • For instructions on how to install Windows 7 Service Pack 1 please refer to kb article: Install Windows 7 Service Pack 1 (SP1)

  • Corrupted registry keys/and or system files
  • Display drivers with known issues
    • The graphics card drivers may have known issues with a certain application.
    • Check to see if you are running the latest display driver
    • If you have the latest display driver installed, check the release notes to see if your issue is a known issue and if so revert to an earlier driver version.
    • Check to see if you have the latest patch or updates for the application you are using

  • Corrupted display driver
  • A overclocked processor, graphics card or system memory can cause system instability and excess heat which can cause GPU driver crashes. 
    • Run all hardware components at their default factory settings.
    • This would include the processor, graphics card and system memory.
    • Processor and system memory changes can be reset to factory default settings in the motherboard bios.
    • For instructions on how to reset your motherboard BIOS to default settings, please refer to your motherboard manual or system documentation.

If you continue to experience the same issue after trying the steps above, you may have defective hardware. Here are some suggestions to try and isolate which hardware inside your system is faulty. 

A defective graphics card:

  • Check that the power supply meets the requirements of the graphics card.
  • Check that power supply cables properly secured to the graphics card.
  • Try reseating the graphics card into the PCI-E lane.
  • Try moving the graphics card to a different PCI-E lane.
  • Try the graphics card in a different system.


A defective or inadequate power supply.

Defective system memory:

  • Test system memory DIMMs individually to look for errors. The following third-party utility can be used to check for memory errors: MemTest86

If you wish to receive additional support or suggestions on this issue, please open a new discussion and provide the essential information required as specified here: https://community.amd.com/thread/196209

View solution in original post

193 Replies
killerkan213
Journeyman III

After multiple testing of various 'Fixes' and lodging a support ticket I have finally come to a workable solution.

First install all AMD drivers

Power down

Remove the Card

Replace with newer 1060 Nvidia card

Install Nvidia drivers

Issue solved

I will never buy nor recommend AMD to anyone, quite possibly the worst experience and cost I have ever had.

0 Likes
wohariakus
Adept II

My System Proplem is Experience Program from amd and i put it off wattman work fine ^^

In some games a the performance from the Gpu not good this is i thing a proplem from amd again since 9.April SpectreV2 protection update.

And this is my lasst one i used it! I will help amd and is kill my system good job.

This is the latest forum whit the same failer again only other gpu i have.

https://community.amd.com/thread/230724 

If you can opt out of this program using Radeon Settings as per this AMD Link: Welcome to AMD’s User Experience Program | AMD

 

Transparency and Choice

Participation in AMD’s User Experience Program is voluntary, and you can choose to participate and help us improve our products via an explicit consent opt-in box found during installs of Radeon Settings. You can change your mind at any time and withdraw from the program through Radeon Settings which stops all logging and sharing of information to AMD. By withdrawing your consent from the User Experience Program, the software related to this functionality will be uninstalled. Drivers and user-related features will not be altered.

You can opt-out (stop participating) in the User Experience Program via the Radeon Settings user interface by going to Radeon Settings (located within the system icons tray), navigating to the preferences tab and selecting “Leave AMD Experience Program.”            

 

Try opting out and disabling this program using Radeon Settings and see if the problem reoccurs.

You also may want to check your RAM Memory if you are getting many Service Exceptions BSOD after removing the AMD Program still. Use MEMTEST86 and let it run for at least two passes. It should show ZERO (0) ERRORS. This Website says more or less than same thing I mentioned about bad RAM Memory. It has many good troubleshooting tips you can follow to check if your BSODs are RAM Memory related or Graphics Card related: FIX: SYSTEM_SERVICE_EXCEPTION (3b) - Appuals.com

Also run in a elevated COMMAND PROMPT - SFC /Scannow.

0 Likes

Amd Driver Radeon Softwareversion 19.4.3

 

System: Windows 10 64bit Pro 1809 Build 17763.437 (aktuell)

Netzteil: Enermax Platimax 1700W ATX24

Mainboard: Asus Sabertooth z77 Asus Bios 2104

CPU: Intel® Core™ i7-2700K Processor (8M Cache, up to 3.90 GHz)

RAM: AVEXIR DDR3-1866 16GB

Sound: Sound Blaster™ Recon3D Fatal1ty Champion

Netzwerkcontroller: Intel(R) 82579V Gigabit Network Connection

Grafikkarten: Sapphire Nitro+ Radeon RX VEGA 64 8GB HBM DriverVersion: 19.4.3 (aktuell)

SSD: ESA3SF1 128GB

HDD: 2x Western Digital WD5000HHTZ 500GB Raid 0

HDD: Seagate ST2000DM001 2TB

Monitor: AoC G2770PF connect DisplayPort 144Hz

0 Likes
higgih01
Adept III

Unfortunately my suggestion of not installing the AMD HDMI Audio Driver failed me today. I did not have any in game crashes but when rebooting my PC in the morning after playing Resident Evil 2 the night before, I got the dreaded Radeon Wattman Setting were restored......... dang! I am going to try a different power supply as per an earlier suggestion next - my current PS is an EVGA Supernova 850 P2, which should be ample for me - I only have a single Radeon VII and Intel i7-6850k cooled by a Noctua NH-U12S. I have connected the Radeon VII with two separate PCIE connectors. I really want my AMD graphics card and Radeon Settings including Wattman to deliver a faultless user experience as they both have such potential to deliver a truly satisfying gaming experience, but something just seems a little flaky at the moment.    

0 Likes

Wattman have a havy proplem since the update amd software total destroyed

0 Likes

it work 1-2 days then go next round for random frezze

0 Likes

Not any helps from me ore other help. It come every time random comeback. Since 5.4.2019

My PSU is not the proplem i have a old geforce put in whit driver from 2018.3.27   not one fail. No proplems i test it 6 days.

Thx for Help Amd

Mfg K.C

0 Likes
haonj
Adept I

I got this too with a rx570

0 Likes
papajimmy
Adept II

I have entered ten times from message alerts and I see that the same..
something essential we will prefer,or will we just write to fill pages?

0 Likes
ivanmgil
Adept I

Hello,

First time here, Im not a native speaker so maybe my english sucks a bit.

A couple of weeks ago I bought a r7 360 second hand, this is my 3th gpu from amd/ ati, Previusly I had an r9 380, 7850.

I always knew that amd drivers sucks BIG TIME, but the price was on point so gave a try again.


Problem:

Every time I play dota 2 or skyrim, even in the lowest settings, those games start crashing after 10-15 minutes running sometimes even less (main menu), and then appears that message wattman stopped....

Is not a psu issue, not heat either, not motherboard or ram.

First I tested in win 7 64 bits home, and did a clean install and uninstall of a lot of drivers newest and oldest 9.4.2 and previus 16.11.5. The problem persisted.
Now Im using win 10 pro 64bits with the lastest adrenalin driver 19.4.3.. running with the same problem

I dont have msi afterburner or any of thoseprograms.


So this thing is clear, is a driver issue, simple as that

Please Amd solve this problem, to start trusting in your products again

jsmad
Journeyman III

I changed my sapphire RX 580 to Asus RX 580 and this is solved my freezing problem. This is not software !!! This is card!!!

0 Likes

all of us having  the known problem,is just only with sapphire..???

there is someone with sapphire that does not have a problem???

0 Likes

same problem here with powercolor r7 360

It is a very interesting thought. My initial guess would be that this is

issue is not particular to Sapphire cards as my Radeon VII uses a

standardised PCB layout and components across all AIB versions and I am

not immune to this issue (unless Sapphire has been contracted to

manufacture all the Radeon VII's for AMD - I had not thought of that!).

I suspect it is just that Sapphire are a very popular AMD specific brand

and they perhaps sell a higher proportion of all AMD GPU based cards

than other AIB partners. We would need just one non-Sapphire card owner

having this issue to disprove it.    

papajimmy
Adept II

last days I have connected the sapphire 570 8gb with 2 monitors.

one dell 24` and one oled Lg 65.

both with Hdmi.

when the black blinking appears,I choose from the display menu of the windows 10 the Lg,

Lg not blinking.!!!

if i return the Dell,continues and blinking ..!!

maybe does the problem have to do with some incompatibilities with monitors?

0 Likes
caelamia
Journeyman III

It's not specific to Sapphire cards, if that helps. I have an Asus ROG-STRIX RX580 8gb and have this problem, amongst others. The issue is infrequent and every time it happens it's slightly different, so I can't pin down the cause.

The first two occurences happened in the exact same circumstance. Was playing a game fullscreen (Final Fantasy XIV) and alt-tabbed out to Discord. The PC stopped for a second and then I had this strange static / multi-colour artificing pattern across the screen. The first time this happened it hard-crashed my PC immediately and I had to power it down. The second time I left it a while, could move the mouse cursor and was eventually able to just restart. Both times after recovering it gave the Wattman error.

Now, I've had a few random other problems that are (after reading all of this thread) quite possibly related. One of the subsequent crashes saw my PC go into a Windows 10 BSoD and the restart after that gave me two "Microsoft Windows 10 has been blocked from accessing graphics hardware" errors.

Last night, I was playing another game (Mass Effect: Andromeda) and as I went to save, it crashed again. This time the artificing effect onscreen was a solid orange. Checked event logs after a restart and twice within ten seconds it has a "Warning" error that says: "Display driver amdkmdap stopped responding and has successfully recovered." This event log error did not occur on any subsequent crash.

I'm unsure of what to do here. I've upped the power threshold in Wattman to max and whilst it's stopped (possibly?) the Wattman errors, I've had those I detailed above instead. What's the consensus on RMA-ing the card or simply waiting for updated driver software that may actually fix the whole problem?

Can all of these problems reported on the forums really be down to the Radeon software? Seems a little crazy.

0 Likes
wohariakus
Adept II

I have new install my Soundcard, Mouse and Keyboard and Graphic card Driver. I thing the proplem come from the 9. April Update KB4493509, Window 10 64-Bit 1809 Build 17763.437. Give me 3 days if it works. I have fast boot on and day one my Wattman is not reseted first start up. I have all aktive Experiance etz AMD audio Wattman Vega 64 Profiel Turbo.

Her a people the have any programm OOSHUT UP10 ore any other anti Spyware Tool? Not Disabled Windows Defender since the patch he dont stop to work!

I will contact you again

Mfg WUSCHIIIII

0 Likes

My proplem is Solved.

I hope other can help any

Thx Amd and Forum Sorry for my aggresion I hate mistakes.

The Proplem come from my OO Shut UP 10 the Windows Defender canot be deaktivat since the last patch from Windows and he make the Proplem whit my Wattman.

Mfg K.C

0 Likes
fiction1203
Journeyman III

Im pretty sure the AMD High Definition Audio Device is the problem. At 23.04.19 I unistalled the complete AMD driver package from including the AMD High Definition Audio Device using DDU. I installed 19.4.3 without HDMI-Audio and System worked fine for three days 24h per day. This night i think at 00:00 oclock windows update updated the HDMI-Audio by itself. Around 10min later, as you can see in the picture, i got the blackscreen. The i had a look in the windows update history and saw the installation of the driver. In the next step i uninstalled the AMD High Definition Audio Device in the device manager and disabled the AMD High Definition Audio Device. I also disabled the divice driver install service.  Since then then the system is running for 17h without black screen.

dwa.pnggrdh.pnggrsg.png

0 Likes

I have tried those steps but the same errors, nothing changed.

Returning to my Nvidia GPU, it is a bit slower but more stable at least.

ivanmgil
Adept I

I will try flashing gpu bios

0 Likes
paloro
Adept I

Microsoft crashed my PC 3 times in ten minutes after I got their Windows 10 1809 update yesterday. After each restart, I got the infamous Wattman alert. I uninstalled the updates and now everything works again

0 Likes
mortec
Journeyman III

What. The. Hell?!

I was copying files. From one folder to another. That's it. NOTHING ELSE WAS RUNNING!

Come on AMD, whats up with this?

0 Likes
pursypat
Journeyman III

Hi guys! It's April 30, 2019! is there any update in amd about this problem. bcoz i can't play all of my games. everytime i open a game it always crash and then amd settings notifies me that my default radeon wattman settings have been restored due to an unexpected system failure. i search all kinds of way of preventing that wattman but it still shows. my game still crashes. clean uninstall then install new and old driver. checking my ram. but still nothing. i want to play so bad. PLEASE REPLY TO THIS IF YOU KNOW SOMETHING THAT CAN PREVENT THIS PROBLEM! THANK YOU!

BTW! i have an

-intel i5-4460 3.2ghz

-8gb ram

-600w psu

-r9 270x powercolor devil edition

PLEASE HELP!

0 Likes

Out of curiosity, what operating system are you using?

0 Likes
pursypat
Journeyman III

Hi guys! It's April 30, 2019! is there any update in amd about this problem. bcoz i can't play all of my games. everytime i open a game it always crash and then amd settings notifies me that my default radeon wattman settings have been restored due to an unexpected system failure. i search all kinds of way of preventing that wattman but it still shows. my game still crashes. clean uninstall then install new and old driver. checking my ram. but still nothing. i want to play so bad. PLEASE REPLY TO THIS IF YOU KNOW SOMETHING THAT CAN PREVENT THIS PROBLEM! THANK YOU!

 

BTW! i have an

-intel i5-4460 3.2ghz

-8gb ram

-600w psu

-r9 270x powercolor devil edition

 

PLEASE HELP!

0 Likes
weareborg
Adept I

Same Issue. Default Radeon Wattman settings has been restored due to unexpected situation.

Same Issue with  Vega 64 and now again with my new Vega 7 16Gb card.

Note this issue only occurs while gaming.

System info...

Platform x299

Win 10 Pro x64 Version 10.0.17763 Build 17763

Radeon Software Version 19.4.3

1500w continues PSU SilverStone ST-1500

CPU i7 7820x

2x Samsung Evo 960 M.2

MB Gigabyte Aorus Gaming 3

RAM 4x 8Gb 2666Mhz  Corsair Dominator Platinum

Vega 7 16Gb on two 8pin separate cables to a 150amp rail

The currant game it crashes regularly on   Ring of Elysium on Steam

AMD please sort this issue ASAP

0 Likes
niconico
Journeyman III

I have a MSI RX570 ARMOR OC 8GO since two weeks with Windows 10.

Since yesterday after about three minutes of gaming my three screens freeze with each one a different color, the sound stops and I can do nothing else but restart my PC.

To be able to use my PC for games I tried unsuccessfully the 18.11.2 driver version, with and without the audio driver.

I can play again but I had to reduce the frequency of my graphics GPU by 40% in Wattman and the power consumption limit by 20%.
I tried before to cut back by 30% the GPU, it was helping but it was still crashing. I don't know if reducing the power consumption limit is really useful.

I am flabbergasted that on this thread with 145 posts there is no message from an AMD official.

This is completely nuts.

0 Likes
qoochet
Adept I

Some problem here.

Replaced PSU, motherboard. and a brand new RX570 card.

Random crash and freeze under heavy load with single colored screen.

Need this problem solved ASAP.

bago
Journeyman III

I also have this problem, RX 570 sapphire 4g pulse, only when playing Fifa19, when the replay is shown, the screen turns green and then the reboot, Wattman, bla bla bla, I do not know what to do? пидарасы из АМД помогут?

0 Likes

Hi I had the same issue but solved the crash problem doing a clean installation of new Adrenalyn 19.4.3 beta (first unninstall old drivers using DDU), and configurating wattman this way https://www.youtube.com/watch?v=AZp6loEqUrE but according to your graphic model  yo have to put the frequency in every stages.

 

0 Likes
higgih01
Adept III

As an interesting (if I can call it that) observation, my CPU is an Intel i7-6850k and I have downloaded and use Intel's Turbo Boost Max Technology (TBMT) 3.0 driver. This driver has a user interface app that loads each time Windows boots. However, I have noticed that the TBMT app fails to load whenever I get the 'Default Radeon WattMan settings has been restored due to unexpected situation' problem. It might be the same issue causing both problems as they seem to occur at the same time.

0 Likes

I'm still having this problem on my XFX RX 470

Matt_AMD
Community Manager

This message typically occurs after the GPU driver crashes and can be caused by one or more of the following. 

  • Windows missing critical and or important updates
    • Keep your operating system up to date by installing all available recommended and critical updates.
    • For instructions on how to update Windows 10 please refer to kb article: Update Windows 10
    • For instructions on how to install Windows 7 Service Pack 1 please refer to kb article: Install Windows 7 Service Pack 1 (SP1)

  • Corrupted registry keys/and or system files
  • Display drivers with known issues
    • The graphics card drivers may have known issues with a certain application.
    • Check to see if you are running the latest display driver
    • If you have the latest display driver installed, check the release notes to see if your issue is a known issue and if so revert to an earlier driver version.
    • Check to see if you have the latest patch or updates for the application you are using

  • Corrupted display driver
  • A overclocked processor, graphics card or system memory can cause system instability and excess heat which can cause GPU driver crashes. 
    • Run all hardware components at their default factory settings.
    • This would include the processor, graphics card and system memory.
    • Processor and system memory changes can be reset to factory default settings in the motherboard bios.
    • For instructions on how to reset your motherboard BIOS to default settings, please refer to your motherboard manual or system documentation.

If you continue to experience the same issue after trying the steps above, you may have defective hardware. Here are some suggestions to try and isolate which hardware inside your system is faulty. 

A defective graphics card:

  • Check that the power supply meets the requirements of the graphics card.
  • Check that power supply cables properly secured to the graphics card.
  • Try reseating the graphics card into the PCI-E lane.
  • Try moving the graphics card to a different PCI-E lane.
  • Try the graphics card in a different system.


A defective or inadequate power supply.

Defective system memory:

  • Test system memory DIMMs individually to look for errors. The following third-party utility can be used to check for memory errors: MemTest86

If you wish to receive additional support or suggestions on this issue, please open a new discussion and provide the essential information required as specified here: https://community.amd.com/thread/196209

Hi everyone with this annoying problem.

I wanted to add to this as I found what my problem was,

I had tried everything here and more but in the end it was a corrupt graphics card bios.

I had not seen this solution anywhere but it now works perfectly.

Oh please , just please save me . I did every freaking thing that i found here , still its crashing randomly .
What did you do ? What bios did you update (if you updated it) . Help Uthman83 please

0 Likes

Explain your issue in a new thread and I we will certainly do what we can to help.

Include the following please:  

 

Information Required When Posting a Discussion

Please:

  • Search the forums for existing discussions which may contain a solution to your issue before creating a new discussion.
  • Use a title that accurately summarizes your issue. Do not use titles like “Help Me” or “Driver issue”.
  • Post your discussion in the appropriate board for a faster and more helpful response.

When creating a new discussion, please provide as much detail as possible describing your issue, including the steps to reproduce the issue.

Below is an example of the essential information to provide when posting a new discussion.

Describe your system:

  • AMD Graphics Card Make & Model
    • Radeon VII
  • Desktop or Laptop System
    • If a laptop, Make and Model of the Laptop
  • Operating System
    • Windows 10 64bit 1909 Build
  • Driver version installed
    • Radeon Software Adrenaline 20.10.1
  • Display Make and model and connection/adapter in use, resolution, and refresh rate.
    • Samsung UE32850R 3840x2160 @60Hz Active DP to HDMI adapter
    • One line for each display device connected
  • CPU/APU Make and model number
    • Ryzen 5 5600X
  • Motherboard Make & Model + Bios Revision
    • Asus X570 Prime Pro BIOS 2802
  • Power Supply Unit Make & Model + Wattage
    • Seasonic Focus 750W Platinum
  • System Memory Make & Model + Frequency
    • GSkill Trident Z RGB 3200Mhz CL14 2x8GB

 Describe your issue:

  • Provide a detailed description of the issue you are experiencing, and the steps required to reproduce the issue.
  • Details about applications/games affected (including version number)
  • Graphical settings used in the application/game (resolution and 3D settings)
  • If possible, include a screenshot or video link of the issue
0 Likes

finally got my problem sorted. I had a 8pin connector that I bought at a pc shop turns out the wires could not carry the needed amperage the card requires. my cables burnt off the Molex connecter and then the whattman problems came in. my card was getting power from only one wire that was still connected..... till it burned when I disconnected the fans and tried to play a game. the fans kept the wire cool I guess and I would never have found the problem if I didn't see the smoke coming from the 8 pin power cable with the one wire remaining

0 Likes

Hi Uthman83! Ive got a few questions... How you figured out that your GPU bios was corrupted? And what bios version did you install? thx

0 Likes

I think thousand of people have been facing this problem, AMD produce no quality vga card, hard ware so the pin of your card is broke down, at least one or more please check out your pin to the board. that is not because of the windows update, Temporary help: https://youtu.be/zQyan-L6fG0

0 Likes