cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

sayedbintaher
Journeyman III

Default Radeon WattMan settings has been restored due to unexpected system failure

Hello. I have Sapphire RX 590 GPU with 2400G R5 processor and PSU is 630. So while playing Far Cry 5 after a few minutes of Gameplay suddenly my monitor goes blank and it shows no signal. When I  restart the cpu it says Default Radeon Wattman settings has been restored due to unexpected situation. I have increased the power limit to 50% I don't know whether it will work so I am bit confused what to do next.Will it cause any harm if I increase power limit?? And please provide me some solution to get rid of this problem. Thank you.

1 Solution
Matt_AMD
Community Manager

This message typically occurs after the GPU driver crashes and can be caused by one or more of the following. 

  • Windows missing critical and or important updates
    • Keep your operating system up to date by installing all available recommended and critical updates.
    • For instructions on how to update Windows 10 please refer to kb article: Update Windows 10
    • For instructions on how to install Windows 7 Service Pack 1 please refer to kb article: Install Windows 7 Service Pack 1 (SP1)

  • Corrupted registry keys/and or system files
  • Display drivers with known issues
    • The graphics card drivers may have known issues with a certain application.
    • Check to see if you are running the latest display driver
    • If you have the latest display driver installed, check the release notes to see if your issue is a known issue and if so revert to an earlier driver version.
    • Check to see if you have the latest patch or updates for the application you are using

  • Corrupted display driver
  • A overclocked processor, graphics card or system memory can cause system instability and excess heat which can cause GPU driver crashes. 
    • Run all hardware components at their default factory settings.
    • This would include the processor, graphics card and system memory.
    • Processor and system memory changes can be reset to factory default settings in the motherboard bios.
    • For instructions on how to reset your motherboard BIOS to default settings, please refer to your motherboard manual or system documentation.

If you continue to experience the same issue after trying the steps above, you may have defective hardware. Here are some suggestions to try and isolate which hardware inside your system is faulty. 

A defective graphics card:

  • Check that the power supply meets the requirements of the graphics card.
  • Check that power supply cables properly secured to the graphics card.
  • Try reseating the graphics card into the PCI-E lane.
  • Try moving the graphics card to a different PCI-E lane.
  • Try the graphics card in a different system.


A defective or inadequate power supply.

Defective system memory:

  • Test system memory DIMMs individually to look for errors. The following third-party utility can be used to check for memory errors: MemTest86

If you wish to receive additional support or suggestions on this issue, please open a new discussion and provide the essential information required as specified here: https://community.amd.com/thread/196209

View solution in original post

193 Replies
utkucemdk
Adept I

I got the same problem. Sapphire 590 Nitro + SE. It isn't from power supply I'm it is probably from the GPU as I tried different power supplies both were the same problem.

0 Likes

Power Supply has nothing to do with it. Its strictly software problem. If it is from Windows 10 or from AMD, does not matter. It needs to be fixed asap.

In these forums I read for a temporally solution. Use AMD clean uninstall in safe mode and then install only the Graphic Drivers and the Audio HDMI Drivers. Not the Wizard and the AMD Settings Panel. Without the panel, there is no Wattman to cause problems.

I thought to give it a try to the new drivers before doing it myself. I did it a few minutes ago and I will let you know how it is going after some testing...

oldar
Adept II

I have the same problem with my Sapphire Fury Nitro+.

My system specs:

Windows 10 Pro 64 Bit

AMD 2700x

Asus Crosshair VII Hero (Wi-Fi)

G.Skill 3200Mhz

I build this system about 2 months ago. Ever since, I have the same problem, either in games or just reading random pages in internet (mail, news, etc) I have tried DDU with no success. I was thinking to install only the drivers and nothing else, in case I can get rid of that frustrating problem...

0 Likes

did u fix this problem dud 

0 Likes
oldar
Adept II

Ok, I just wanted to share my experience with what I had read in here for the OP's problem and what I suggested in my previous posts.

After AMD clean uninstall in Safe Mode, I installed the latest drivers (19.1.1) without the Wizard and the AMD Settings Panel. Although I do not see the problem with the Wattman I had before, other problems made their appearance as I was testing the system.

The more obvious one, was the huge frame drops I got to my games. In instances where with AMD Settings Panel I used to have over 90 fps, without it, I had 6 or 8. So, the game was unplayable.

In the bottom line, I have to choose:

A) No wattman problems but deal with extremely low fps

B) Normal Fps but I will risk random restarts here and there....

Please AMD, fix the problem with the Wattman. Maybe you can release an option to install it as we do now with ReLive option. The players who need it, they will install it. Others who do not care about such things, they won't. Give us the tools to stabilize our systems again...

kegger
Journeyman III

This problem first appeared for me with Nov. driver update 2018, on my previous RX 370 card.  Watman goes to default due to unexpected system failure, it continually alerts me to old driver updates as "New" and will not retain/apply my HDMI scaling.  I would have to re-initiate the scaling every time I restart the computer. In the last 3 days I have upgraded to a RX 590 oc+ (running stock). All of the same problems persist. Yes I did the safe mode uninstall / clean install with virus protect suspended. if someone could figure out this issue it sure would save some headaches.

Radeon Software Version - 19.1.1

Radeon Software Edition - Adrenalin 2019

Graphics Chipset - Radeon RX 590 Series

Memory Size - 8192 MB

Memory Type - GDDR5

Core Clock - 1580 MHz

Windows Version - Windows 10 (64 bit)

System Memory - 16 GB

CPU Type - AMD Ryzen 7 1800X Eight-Core Processor

ASRock Fatal1ty x370 gaming pro MoBo

0 Likes
brenton
Journeyman III

Hi I have a new Asus dual Rx 580 and I recently updated my drivers to the 19.1.1 version and i have the same issue. I have tried clean uninstalling drivers with DDU (in safe mode) and reinstalling. It does not fix anything. I have heard down clocking may help or setting the Wattman voltage control and Frequency for the GPU to Manual helps and i have tried both and i still get crashes. Please if there is any fix please post it this is very frustrating AMD please fix.

Note: on my previous driver version I did not have any Wattman issues but I am unsure on how to revert back to an older version even thou this shouldn't be a necessary solution to play games on newly released drivers. AMD please fix.

cheekychan
Adept II

Just wanted to chime in. I'm still using a lowly R9 270 2GB on Windows 10 Pro and while I haven't had a crash in-game yet I get this same message (sometimes) when waking my PC up and it's followed by nothing but problems. Videos won't play either in my browser or via a media player like MPC or VLC, games still play fine but the over feel of my system seems sluggish too. There's no throttling to be seen either, both MSI AB and Task Manager show everything running at normal clocks. Though it doesn't seem to matter whether or not I get that message, I still have the same issues after every wake-up and am forced to restart. I just thought it was weird since I'm using an older card that doesn't support WattMan nor do any options show up for it, just the old Global OverDrive settings panel under Global Gaming Settings tab. Running Radeon Settings 19.1.1 on a clean driver install, even reinstalled different versions each on a clean install, same exact problems. Seems to be a Windows 10 issue.

0 Likes
brunocampos
Adept I

I have same problem my rx 480 8gb nitro+ just freeze and turn black screen and i have to force my role system to restart, and I just installed hdmi and the audio, I did not install the others, but it is only temporary until a driver comes out that helps, since I did everything just to ease the crash and the black screen (freezing) we have to wait for amd to solve soon, because I have this board for two years and only now have these problems that give me a headache, compared to before my fps are really low I do not know what to do AMD FIX THIS.

 

 

 

Version 19.1.2.

I had them almost a week or so, and I thought they finally fix it. But yesterday as today, it hit me again. Not as wattman crash but as System Failyre in windows. The screen freezes, I read an error window such as Critical error or something and I have to hard restart.

I am going back to 16.11.5 for a while... nothing else to do here...

just windowns problem with software? wtf amd

0 Likes

For a reason I cannot understand, every update since they introduce Wattman, causes nothing else but problems. I do not know, if it is AMD's Drivers fault or Windows 10 (which I find them one of the worst versions at least for pc users) but then again, I build a new pc 3 months ago and I have only problems.

Unfortunately Windows 7 is not an option for me, because all the new hardware demands Windows 10, but I can say that I had way less problems with W7 than I have now.

Of course Wattman crushes must be their number one priority for both AMD and Windows developers team.

I hope it will be resolved soon because this is causing me headaches, I get too discouraged and I can not do anything besides play for half an hour and the screen freeze and it turns black, it's sad but we have to wait and find other temporary forms until solve or change to nvidia, which is something I do not want to do.

0 Likes

I personally think it's a problem with both AMD and Windows. I was using the same drivers on Windows 7 and reinstalled them when I upgraded to Windows 10 earlier last month and I've had similar issues. Driver restart during certain intensive games, WattMan error even though my card doesn't support it here and there and a strange sleep mode bug where videos will not work and I get lower FPS in games until I restart my PC. Restarting all AMD services and the driver have no effect, a whole system restart is the only way to get my system back to 100%.

I've noticed issues with Nvidia cards as well, almost the same problems, especially with sleep mode on Windows 10 so I have a feeling this is a deep rooted Windows 10 issue brought on by one of the newer big updates as I was testing Windows 10 on this same rig just over a year ago and had none of these issues.

There is no doubt that some updates have affected both Green and Red teams. Having machines with both cards in fact 3 green and 4 red machines. I can tell you that for instance when 1809 came out the green team had a similar issue with Windows update screwing with the install. Since that first driver though the green team has fixed this. It is not an ongoing issue. The red team has us disable our internet and windows driver updates to combat these problems. I have no idea what it is in the install approach as to why one company makes it work better than the other. I can only tell you I have pretty much zero issues with my generation 10 and 11 green cards. On the AMD side the drivers have been a nightmare since Wattman came out. My older cards that worked great pre-wattman have issues if you can even get the drivers to load at all. AMD needs to stop trying to innovate new fluff features and get what they have working and stable.

0 Likes

amdmatt‌ did amd know about this?

I can not normally just play freeza my whole pc and the black screen I do not know what else to do.

0 Likes

Hi All, I had this problem with my Radeon RX 5500 XT 8GB. I tested all the "fixes" suggested in different forums / YT channels, none of them worked. What did work however was manual tuning of WattMan and fans settings in the Adrenaline drivers. I increased max power consumption % of the GPU to the max (20%) and I also manually tuned the fans' curves (from factory set max of 85% to the full 100%). While gaming the card did become more audible due to the higher speed of fans - but most importantly since I did that I have not had a single black screen crash. Hope this solution works for you, too. By the way, shame on AMD that they have not fixed that for so many years, although the issue has been well and widely known. Cheers, M. 

brunocampos
Adept I

amdmatt‌ did you know about this?

0 Likes

New drivers essentially broke my RX580, keep a VERY close eye on it, 

I made a thread yesterday about my RMA experience

Got an instant refund which i find very odd

https://community.amd.com/thread/236387 

jimmyk6993
Journeyman III

Hi, I have same problem on my ASUS R9290x-DC2OC-4GD5

It doesn't matter when I play games, browsing internet or just watching movie. It's starts to be really annoying espacially when this happened every 20 minutes. When I play game, it completely freezes PC.

Error occured at driver version 19.2.2. / 19.1.2 and 2 previous versions.

patyq
Journeyman III

Hello,

my pc:CPU Type
Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz,Graphics Chipset
Radeon RX 590 Series (sapphire), b150 gaming pro ac (ms-7995), g. skill ddr4-2132 (1066Mhz) 8gb x 2

and i got this error every time i try to ply pillars of eternity 2 and couple other games, 2 months ago i changed graphic card from 390 strix to this one i was hoping that i will dont have to deal with such a problem after buyng a new graphic card. i had quite simillar problems with wattman. I really like amd and radeon i dont want to spill hate all over the place but is it that hard to write working drivers? is this that hard to even respond to so many people having problems with NEW graphic cards? i mean im really sad, like really sad i dont earn that much of money so i was really happy when i bought new graphic card and now im just sad and resigned. is the only option is to try to sell that graphic card, losing money and buy a geforce? what the heck guys? at least give us here some info that u trying to fix this problem. i do apologize english is my 2nd langue. anyway sorry for angry rant i hope everybody that read that are ok!

i am hoping for respond amd!

0 Likes
ulman
Adept I

Not only I'm having the same problem but my PC is also restarting when, from my understanding, the workload on my RX 580 Aorus is heavy. I started to experience this problem 4 days ago when I was playing Escape From Tarkov, which is very hardware demanding and also an unfinished game (currently in beta), I select a map and it start to load it, then the VGA fan would start to whirl really fast and my PC just restarts.

I bought this card in december and have been playing without any problems until this started to happen.

CPU i5-7400

RX 580 8GB

8GB RAM

0 Likes

Have you tried a clean driver reinstall? Download the newest version, grab Display Driver Uninstaller, disconnect from the internet, uninstall the drivers normally through Programs and Features via the Control Panel or Add/Remove Apps through Settings, restart, stay disconnected from the internet, open Device Manager and make sure Microsoft Basic Display Adapter driver is your current video adapter driver, if there is still another AMD driver present that could cause problems, if an AMD driver is still showing try updating the driver, choose "Browse my computer for driver software" then "Let me pick from a list of available drivers on my computer" and select the Microsoft Basic driver if it shows up. Hit Win key and search MSCONFIG and click System Configuration or Win+R and type MSCONFIG then hit enter. Go to the Boot settings and check Safe Boot then OK and then restart your PC. Once you're in Safe Mode go ahead and run DDU, uninstall AMD GPU drivers. Once it's finished you may need to open MSCONFIG again and uncheck Safe Boot, click OK/Apply and then restart. Again make sure your internet is disconnected for this entire process. Once in Windows 10 normally, run the AMD Driver Installer as Admin, Express Install once it gives you the option. Let it finish.

See if this helps at all, even if you've already done this give it another try.

0 Likes

Tried you suggestion, still having the same problem.

Edit: I'm gonna download the new driver and see if they fixed it.

0 Likes

A little update from my part: it seems my PSU was causing this problem.


I tried every possible solution that I could think of and that I had found on google. I borrowed a friend's PSU and tested it on my rig. Every time, right after starting the computer, booting Windows and getting in the desktop, this wattman notification pop up. With his PSU on my rig the same didn't happen. I kept it borrowed for a few days and while using the PC the notification would never show up.


So I bought a new PSU and installed it. It worked wonders, but just to make sure I put back the old PSU and turned the PC on, and there was the wattman thing back again. I put back the new one again and been using it for 3 days without a problem.

Yes, Vegas are very power hungry. That's why one should take great care to plug them in a SEPARATE PCIE-power plugs. As most PSUs are made to be multi rail (meaning less amps from single connector) or they are configured to default as a multi rail.

I, however have an Corsair RM1000i PSU and have (of course) used separate plugs. It drove 2*290s OC'd with no problem.

0 Likes

well hello,

             I'm using AMD Radeon Vega 56 graphics processors and I have had the title black screen running on my hardware too.

I enjoyed the level with the load buzzy noise and the fan going to fast puzzle.

its a great title that most AMD Radeon graphics cards can perform.

im sure the staff of AMD are busy spending there new found fortune on casinos, cheap girls and expensive cars.

if I have any more info, ill keep you posted.

I'm Having a long couple of years at AMD forum.

 

Best regards.

                  Mr Perforations

 

AMDforum.

where we do all the work for them!?

 

this information is brought to you by a Problem and they hope we cant use this new and exciting AMD product in the future.

Background drive stooling noise provided by Western Digital and brought to you by sATA.

0 Likes
shandyvali
Adept I

I'm having the exact same issue! But it doesn't matter whether I'm gaming or not. It happened today as SOON as I booted up my PC. 

Has anyone found a patch or quick fix or know if AMD is working on this at all?!?!

0 Likes
andkalm
Journeyman III

I am having the same issue like everyone here (I have an MSI RX480 4GB). The exact nature of the problem is that at random times, I get a blank screen with just one color. If I click the mouse the signal is lost momentarily (black screen) and then desktop comes back again for a brief time (1-3 seconds). Then the cycle starts again (blank->black->desktop). Sometimes after several cycles, the PC restarts itself. If I remove the AMD divers (I am using the AMD cleaning utility for this) the problem is fixed, but when either Windows 10 or me installs any AMD driver the problem is back. I tried tinkering with AMD settings but nothing seemed to work. The new 13.1 driver version that released doesn't help either.

I have stumbled by accident on a strange workaround that I would like to share with others so they can try and confirm if it works for them or not. If I connect a second TV/monitor the problems seems to go away (need more testing for sure). My monitor is normally connected with DP cable to my VGA. When I was suspecting that the monitor might be the problem, I connected my TV through HDMI to check. Strangely enough, the problem seemed to stop (no setting changed). Since my TV is rather far from my PC, I connected my monitor with 2 cables to my VGA (DP and HDMI) and have selected DP as monitor input. So far, it seems to work. The mere presence of the HDMI cable conneted on both ends somehow helps. If anyone else can test this?

0 Likes

I'm having the same issue with a new computer. I bought the pieces new and asked the store to build it. First days were fine, but then these (mostly) black screen issues started. Also get the message when restarting, tried DDU and the 2 most recent drivers (recommended and optional). So I connected the computer to the TV via HDMI and, like you, it had no problems as long as it stayed there (only for an hour or so). I don't even know what to try anymore. I might reinstall drivers without the Radeon Settings or even reinstall Windows 10.

I can always RMA, but I was trying to see if I can solve it so I don't have to get by for a month without the computer.

My hardware:

- MSI B450-A-Pro;

- Ryzen 2600 stock;

- 16gb DDR4 2400mHz Gskill Aegis which are running at default clocks;

- RX 570 Armor OC stock;

- CoolerMaster MWE 550W 80+ Bronze;

- 1TB HDD + 240gb SSD if that matters.

0 Likes

Of everything that I have read, I think it's the actual AMD software rather than the card itself. I've had two GPU's that have had this exact same issue. I've RMA'd them both because I'm fed up with dealing with it. 

0 Likes

A little follow up. I used DDU to uninstall the display driver, removed the RX480 and installed a GTX 650 that I borrowed from a friend. There was no problem at all. Everything worked fine with the HDMI output to the monitor (650 has no DP). This means that the problem is centered around the RX 480 or the AMD drivers or even Windows 10. Taking into account that the only common factor between different users, hardware and configurations are the AMD drivers and Windows 10, those must be the cause (either or both).

My hardware:


-Asus ROG Strix B350-F Gaming
-Ryzen 5 1500X
-Corsair VENGEANCE LPX (2x8GB) 3200MHz C16
-MSI RX480 Gaming 4GB
-Windows 10 home 64-bit

0 Likes

Agreed, because after returning my 570 and waiting for my 590, I have my old GPU, an NVIDIA 750Ti, installed and there were no issues in terms of freezing or black screen. Games didn't run the best, but that's because it isn't the best GPU - it's also 4 years old. I'm going to say with confidence it's an AMD issue rather than a Windows issue unless AMD and Windows are having a spat. 

0 Likes
msuomi
Adept II

Just bought Sapphire 64 Nitro+.

In a weeks time, I got 4 hard locks always on desktop.

I RMA'ed the card. Must have something to do with the voltage or Hz going so low on desktop, that it crashes the card. This must be fixed as soon as possible...

0 Likes

I've RMA'd two cards because of this issue. Totally done. AMD needs to get their stuff together if they want any kind of loyalty.

0 Likes

Getting a dud two times in a row is very unlikely. I'm more inclined to believe this is a problem with AMD's drivers and Windows 10. The last major Win10 update has been causing havoc for some people when it comes to graphics stability and low framerates. It could be that certain AMD cards are more affected than others.

0 Likes
tapada
Journeyman III

Thank you for the follow up andkalm. Yes, it must be a GPU issue or maybe what msuomi‌ is saying (under voltage). I'll RMA the entire computer asap because I also suspect it is the motherboard. Forgot to say that my windows taskbar have a strange grain in it and that I got other colored screens before like all blue (but not the blue of the blue screens) or all green. Tried with HDMI and DVI. It's not the monitor because it works with the laptop. Don't want to deal with this anymore too.

0 Likes

That's a new issue.. could be another issue as well. But I'm confident that the GPU is at fault for the majority of it. As I've said, I've RMA'd two cards, and I'm done with AMD GPU's. They need to get it together if they want a future customer base.

0 Likes
andkalm
Journeyman III

I have "solved" the problem by keeping both video cables (DP and HDMI) connected to my monitor, although I have no idea why this helps. Another issue I noticed is some applications disappear while open (no error message, just vanish) at random times. Also Calulator app and Microsoft store don't work (meaning I see their starting screen but shut down immediately). No idea if all these are connected.

0 Likes