cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

northnine
Adept I
Adept I

completely random black screen under load / idle

So I have my new Vega 64 "Red Devil" installed in my Computer and attatched to an HDMI Monitor. My problem is that sometimes my screen will just freeze, go black and say "no signal" then go into standy for a few seconds and turn back on again. This has happened to me while playing games (Forza Horizon 3, Watch Dogs), while trying to work in 3D Software (Blender) and while only using Firefox. When it happens in games or Blender the programs will be closed or stuck mostly closing themselfs after a few seconds when the screen turns back on.

When the screen goes black in games i can still hear sound until the screen turns off.

So from what i understand, the card semms to be shutting down for some reason and tunring back on again.

Sometimes when the screen comes back on I get the message "Default Wattman settings have been restored due to unexpected system failure".

I am really confused as to what the problem is here, because it apparently doesn't really depend on how much load is on the card.

I've got the latest AMD Drivers (19.1.2.) altough sometimes in Updates it shows I should "update" to 19.1.1.

I updated all my other drivers using Driver Booster which first seemed to have fixed the problem. I played Forza Horizon 3 for a while without any problems but later it crashed in Blender and just on the desktop.

Most other topics that I find, containing parts of my problems seem to be about two years old so I really hope someone can tell me what to do.

Thanks, Erik

Specs:

OS   Windows 10 Home 64-bit
CPU   Intel Core i7 4790K 
RAM   16,0GB Dual-Channel DDR3
Motherboard   ASUS H97-PRO
Graphics   8176MB ATI Radeon RX Vega (C.P. Technology)

3 Replies
pr0metheus
Adept I
Adept I

Re: completely random black screen under load / idle

Idk and no one else seems to know what the hell is going on with the newest drivers, a lot of ppl including me are experiencing similiar issues as you described. Below is thread with most comments so far I've seen and amd community guy even answered it that amd is looking into the issues, at least considering World of Warcraft.

https://community.amd.com/thread/235645

For now you can try reverting back to 18.x.x drivers. Really shameful that amd isn't even responding on these threads or making any kind of announcement about these issues, not even including it in known issues for the latest 19.1.2 driver release post.

northnine
Adept I
Adept I

Re: completely random black screen under load / idle

Thank you! I'll try the 18. ... drivers. Hopfully we'll get a fix for this soon

solved
Journeyman III
Journeyman III

Re: completely random black screen under load / idle

New drivers didnt fix this for me but I was able to solve it by setting gpu state 1 to min freq, mem state 3 to min freq, and disabling fan zero rpm in wattman. Basically forcing the card to never idle. Still only consumes 30w when not under load so not a huge power drain. Had been dealing with this for months basically couldn't walk away from the computer otherwise it crashed, was very frustrating.

2019-02-02.png

0 Kudos