Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Can't use Open CL, crashes on Linux, rx 5700

I bought the card some time ago, just a month after they released. Since then I expected to be able to use my GPU to render my scenes in blender, though I have not been ever able to render any scene more complex than the default cube. Trying rendering anything else crashes Blender on windows. I have a dual system, so I tried using blender in Linux, went through driver installation and found out that I couldn't use any 3d software, as trying to use it crashed my system. I tried both mesa and radeon pro drivers, the issue is the same. I can do games on windows, but that's just a part of why I bought this card that I haven't been able to use as I need.

1 Reply

Re: Can't use Open CL, crashes on Linux, rx 5700

You will hardly get any response with so little info. Please try to be more precise with your system info:

  1. Exact Linux distribution
  2. Kernel version installed
  3. AMD driver version installed
  4. Application version
  5. Motherboard/system including BIOS version