cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

jerrycamberry
Adept I

Can't Deactivate freesync (RX580 and AOC AG241QX)

Monitor will not get out of freesync mode, although I turn it off in AMD Radeon Settings. Only when I boot the pc in safe mode, or I uninstall the GPU drivers, the monitor turns the freesync off, but the problem remains, when I boot normally, or reinstall the drivers. I run windows 10.

26 Replies

So when you turn Freesync off in the monitor's OSD, it will switch itself back on?

0 Likes

This monitor does not have an option for freesync in the OSD. It just shows the state that it is in. 

AOC AG241QX Menu System (OSD) - YouTube

0 Likes
theacclaimed
Miniboss

How do you know Freesync is not being disabled when you disable it from the Radeon Settings?

I was able to disable it by first disabling in Radeon Settings then reboot the PC. I did that as a workaround for the current bug with video playback and freesync when playing a video game that exceeds 60fps.

0 Likes

I know it because the monitor OSD shows it is in freesync. I of course have tried to disable it and then reboot the pc, but still the OSD shows that the monitor is in freesync mode. The only way i have managed to get it out of freesync mode, is when I uninstalled the gpu drivers (but when i reinstalled the problem was still there), or when i boot in safe mode.

0 Likes

What is the reason for disabling freesync? If you really want to disable it, in the monitor osd change display port from 1.2 to 1.1

0 Likes

The reason for disabling freesync is for using the Low Input Lag mode which i need most. I set DP from 1.2 to 1.1 and the monitor OSD still shows that it is in freesync mode, and the Low Input Lag is still greyed out and I can’t turn it on.

0 Likes

Odd. My Samsung monitor has the low input lag feature and it is still available while Freesync is on.

0 Likes

Did you ever figure this out?

0 Likes

Unfortunatelly not... I contacted AMD support and I followed their instructions (clean uninstalled drivers, reinstalled some older drivers, etc.)  but

no luck...

0 Likes
cup0ne
Journeyman III

Hello,

I have the same issue with AOC 31,5 AG322QCX monitor. Seems like it is common problem with AMD Cards linked with AOC Freesync monitors.

There is also common problem which causes brightness flickering when freesync is ON - it happens when the FPS goes below free sync range - I have not found solution for this one and only disabling free sync helps.

I found a solution/workaround to disable free sync and allow to turn on the Low Input Lag option in AOC monitor, which works for me - but it needs some patience

The first thing you need to do is to disable Free Sync in AMD Radeon Settings.

Then go into OSD settings of a monitor > Extra > Reset > Yes to restore the default settings.

Next step is going into AOC OSD > Extra > DDC/Ci > No

Restart the PC.

Then go into resolution / refresh rate settings in Windows and start changing them, lets say switch to 1920x1080 @ 60hz, then go back to 2560x1440 @ 100/120/144 hz.

While changing refresh rates keep checking the settings of AOC monitor - the free sync should be now off and the Low Input Lag should become active.

You can also check AMD drivers, if it will work Free sync should be visible as unsupported.

If it will not work for the first time, you have to keep changing the refresh rates between (144-60hz), until it works.

Hope this might help you

Piotr

0 Likes
p1nn3n
Journeyman III

Same problem RX580 to  AOC AG352QCX via DisplayPort.

Solution (kind of): switched to HDMI.

So, I figure something in the difference between DP and HDMI is causing this. Hope this can be fixed software-wise. I really like every port I paid for...

0 Likes
el_arantis
Adept III

I have the same problem.

Moreover, I noticed that with high refresh rate enabled in windows desktop, the memory clock is always at max 1500MHz, instead of 150MHz. Is that normal?

And one more question, do we have to set the refresh rate in windows or setting it in game menu is enough?

I ask this because there is no need for many Hz for desktop applications (office, internet etc)

0 Likes

Yes I have the same issue with the memory clock when running at 144hz refresh rate. This is bad because so many custom cooled cards run at 0 rpm fan mode when idling causing the idle temperature to rise to 50c or higher.

0 Likes
r3sponse
Journeyman III

Same monitor, same problem, either on DP or HDMI. DP 1.2 seems buggy, get glitches and driver restarts very often.

Problem of freesync re-enabling itself and unable to disable is solved by turning DDC/CI off on monitor and reboot.

I want to play with fixed frequency, instead of yet another stupid tech that doesnt work and gives stutters in game.

Thanks AOC for not providing disable freesync menu option.

My gpu is RX Vega 64 fyi

0 Likes

Try enabling radeon anti-lag since that disables freesync.

0 Likes
jokbon
Adept III

AG251FZ RX560 cant disable freesync, thanks amd.

0 Likes
el_arantis
Adept III

I still cannot rid of freesync info from monitor's menu. If I set refresh rate to 50Hz freesync seems disabled and I can change low input lag option, but by setting it to 59-240Hz option becames grey again. I have tried HDMI too, but no luck.

I do not know who's fault this is, AOC's or AMD's?

I made a ticket to AMD, after some basic response there where no further communication.

I made a ticket to AOC too, they send me a replacement monitor but I gave it back because the behavior was exactly the same, so I had no reason to keep it.

Probably AMD could release a freesync and a non-freecync driver, so to let us choose.

PC Specs

O/S: Windows 10 Pro x64 (latest build version with all updates)
CPU: AMD Ryzen 7 2700X
M/B: Asrock Fatal1ty X470 Gaming K4
GPU: XFX AMD Radeon RX 5700 XT THICC II
RAM: G.Skill FlareX F4-3200C14D-16GFX
PSU: SEASONIC FOCUS+ GOLD 1000W
Cooler: ZALMAN CNPS7X LED+
HARD DRIVE: SanDisk Ultra II 960GB
OPTICAL DRIVE: HL-DT-ST DVDRAM GH24NSC0
MONITOR: AOC AGON AG251FZ (1080p) DP Connection
CASE: Cooler Master N600
SOUND: Realtek High Definition Audio (ALC 1220)
SPEAKERS: Logitech 5.1
HEADSET: Creative Sound BlasterX H5 Special Edition
(Latest Drivers/BIOS/FIRMWARE for all devices)

jokbon
Adept III

Seriously. AMD are u serious about user isusues? The report was made so long ago. Please fix freesinch immediately.

0 Likes

I don’t think it’s AMD’s fault. By googling you can easily see that the only ones complaining about this bug, are AOC monitor owners! 

0 Likes

its because aoc dont have option for turning off freesinch indide monitor control panel

0 Likes

That is a lie. I have a benQ EX3203R that has freesync 2 and hdr and it doesn't have an option in the screen's control panel to turn it off. Mine only has an option for freesync for normal and premium. I made an account today just to see if other ppl had the same problem. I've tried disabling freesync in AMD radeon software and nothing happens. Call of Duty: Modern Warfare 2019 still runs with freesync every single time I launch it. Reason I don't want AMD freesync on is cuz it messes with the colour and turns everything grey scaled and also turns my blue light filter off. My eyes hurt after playing games for 2 hrs with freesync, which is undesirable. I would love to know if u guys have a solution for this.

0 Likes
el_arantis
Adept III

I think I came to a solution about this buggy problem. Of course, having Freesync off at AMD’s software, Freesync is not really working. Just monitor when identifies an AMD GPU always wrongly shows that it is enabled (when operating above 60Hz) making completely unable to change Low Input Lag option on the fly. What you can do is to set frequency at 50Hz at Windows. At this point everything is out of the range of Freesync, so you can change Low Input Lag option to ON. Then go back again to the amount of Hz you desire. Hope that this will help most of you.

0 Likes
watchblocker
Journeyman III

Hello guys, I found a solution to this problem

Yesterday I bought a new graphics card, 5600xt and faced the same problem on my AOC monitor

Solution to this problem:

1) You must download Custom Resolution Utility (Custom Resolution Utility (CRU) )

2) After it starts, we see the line in Extension Block We click on it 2 times

12.png

Then we see such a window

4.png

3) In date blocks you should add freesync range, in case of 144Hz monitor, limit FreeSync range (60-120hz) If 120hz, then limit (60-100hz)

54.png

4) Once added, close CRU, run restart64.exe, AMD driver reboot (make sure AMD is turned off by FreeSync).  

Because since we limited the FreeSync Range, it will not work at 144 Hz and your frame rate will be written in the OSD of the monitor instead of FreeSync

Unfortunately here is such a crutch, but it is working and I no longer had problems with non-shutdown FreeSync

0 Likes

@watchblocker That was very nice. I just want to add that I followed a different "path" following the video bellow because you just edit the current profile. I completely disabled Freesync by putting range 48-49Hz.

So having all these in my mind it is a completely AMD's problem and not AOC's (my monitor is 240Hz)

https://www.youtube.com/watch?time_continue=90&v=ZPGKjWgf6a0&feature=emb_logo

0 Likes
el_arantis
Adept III

So it would be good for AMD to solve the problem or create a Freesync and a non-Freesync driver for new releases, or at least, to put option for setting Freesync range

Anything else it unacceptable for a super firm as AMD.

0 Likes
viilutaja
Adept I

Hi,
I have different AOC monitor.
AOC Agon AG271QX  (Freesync 30-144Hz range). Same issue.
FreeSync is disabled in Radeon software, but monitor OSD still shows FreeSync ON and low input mode is grayed out and not available. I would like to use low input mode rather than Freesync as I play CS GO and Freesync at such high FPS and 144Hz range has no effect. 
I think this is more of AMD problem as monitor not getting signal from AMD Driver side, that Freesync has been disabled.

0 Likes