cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

shawnsbrain66
Adept II

can't change screen resolution of 1 monitor on FirePro W600

I have a computer running an AMD FirePro w600 with six 24" monitors.

Other specs:

i7

32GB RAM
1TB SSD

Win10 Pro

It's been working great for about 4 years.

A couple days ago the hard drive died, so I replaced it.

I installed the latest version of Win10 Pro.

I didn't have to load any drivers for the w600.

I set it up and everything worked. All the monitors fired up and I only needed to adjust the order of the monitors to match.

The next day, one of the monitors is running at 25% the resolution of the rest of the monitors.(which are at 1920x1200).
When I try to change the resolution, the resolution choices are grayed out.
I double checked the connections. No luck.
I download the latest AMD driver. No luck.

What happened between yesterday and today, and how can I fix it?

Tags (2)
0 Likes
3 Replies
elstaci
MVP

Re: can't change screen resolution of 1 monitor on FirePro W600

what Multi-screen software are you using? AMD Eyefinity or Windows or some other software?

How are all 6 Monitors connected?

Have you to tried using another monitor and cable on the same GPU video output that has the wrong resolution to see if it is a GPU or Driver issue or possibly a cable or Monitor issue.

To eliminate a failing cable or monitor use one that you know is working correctly and see if there are any changes.

Here is the latest AMD Driver for your FirePro W600 : https://www.amd.com/en/support/professional-graphics/firepro/firepro-wx000-series/firepro-w600 

0 Likes
shawnsbrain66
Adept II

Re: can't change screen resolution of 1 monitor on FirePro W600

All 6 monitors are HDMI and are attached with Eyefinity compatible active mini-DP to HDMI adapters.

I tried the Windows driver 1st, which worked for 1 day, then today tried the driver at the link you provided.

Again, everything has worked great for 4 years until a couple days ago when the hard drive on the systems needed replaced. It worked for 1 day and today is not.

I haven't tried another cable, but have checked connections.

0 Likes
elstaci
MVP

Re: can't change screen resolution of 1 monitor on FirePro W600

could your miniDP>HDMI adapter be defective?

I know adapters can output lower resolutions if it isn't the correct adapter or it is going bad.

0 Likes