Showing results for 
Search instead for 
Did you mean: 


Adept I
Adept I

Camera preview screen is blacked out but camera is on without any restrictions for system wide use

This is a 4 month old Acer Aspire 5 A515-43-R19L laptop.

The CPU: AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx 2 Cores and 8 Gb RAM

OS: Windows 10 Version 1909 OS build 18363.815

Windows camera software version: 2020.127.20.0.

Never used the built-in camera since the purchase, four months ago. Now I am trying to use Zoom to connect with family. I tested the camera, Skype, Zoom, and none work.

The camera preview is blacked out at all times, but Windows indicates that the camera is working and is on.

After snapping a photo with the camera (black screen), 30 seconds later the message appears:

Error :0xA00F4292<PhotoCaptureStartTimeout>

This seems to be a common error in Windows 10 with either Intel or AMD video. But none of the solutions worked for me. 

Camera and camera apps have system wide permission.

Before testing each driver, the camera was reset.

Tried the following driver versions:

Radeon Vega 3 Graphics version 20.12028.2
Radeon Vega 3 Graphics version 26.20.15019.19000
Radeon Vega 3 Graphics version 26.20.15029.15007

Device manager camera hardware drivers:

0 Kudos