cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Adept II
Adept II

Black Screen while browsing Vega64 LC

System Configuration:

Motherboard: ASUS CROSSHAIR VI HERO WI-FI AC (90MB0UT0-M0EAY0)

CPU: AMD Ryzen 7 1800X, 3.6GHz

Memory: DDR4 G.SKILL Trident Z RGB 32GB (4x8GB) 3200MHz CL16 1.35V XMP 2.0

GPU: AMD Vega64 Liquid Cooled

VBIOS: 113-D0500500-103

Driver: 18.7.1

OS: Windows 10 x64 (1511.10586)

PSU: be quiet! Dark Power Pro P11 850W (BN253)

Steps to Reproduce:

Leave Computer on for a while Start browsing anything in Chrome/Opera with Video Get black screen for 1 second sometimes browser crashes Sometimes after being away for a few mintures pc crashes with display on but mouse is unmoveable. Expected Behavior:

System running stable

Actual Behavior:

Display crashes event viewer has the following Display driver amdkmdap stopped responding and has successfully recovered.

Additional Observations:

This happens after some use or right now it just happens after initial boot. I go to the browser and have a website with video black sreen and crash to recover or I  leave PC on go away 15min later come back cant move mouse but display is there. This ironically does not happen when gaming.

0 Kudos
16 Replies
Adept II
Adept II

Re: Black Screen while browsing Vega64 LC

I would like to add also crashed when Monitor goes off for Energy.

0 Kudos
Adept II
Adept II

Re: Black Screen while browsing Vega64 LC

I was just playing SC2 with HBM2 set to 945mhz. Crash with black screen. Bad Card?

0 Kudos
Adept II
Adept II

Re: Black Screen while browsing Vega64 LC

I put the card in powesave mode and it seems to be stable Bad card or PSU?

0 Kudos
Adept II
Adept II

Re: Black Screen while browsing Vega64 LC

I believe you and I are suffering from the same/similar issue.

SAPPHIRE NITRO+ Radeon RX Vega 64 - Random Computer Restarts

0 Kudos
Adept II
Adept II

Re: Black Screen while browsing Vega64 LC

Well it crashed with power save mode

0 Kudos
Elite
Elite

Re: Black Screen while browsing Vega64 LC

Kommie, did you lock the HBM to state 3 (945mhz) min/max when you where playing starcraft 2 ?

0 Kudos
Adept II
Adept II

Re: Black Screen while browsing Vega64 LC

Yes it was lcoked at 945mhz. Didnt last long went to play game and black screen crash.

0 Kudos
Adept II
Adept II

Re: Black Screen while browsing Vega64 LC

Interesting information from Gigabyte Support. They said my GPU Clock is higher than supported. But I did not OC the card. Running Raedon Drivers on Balanced.

g1.gif

0 Kudos
Adept II
Adept II

Re: Black Screen while browsing Vega64 LC

g2.gif

0 Kudos