Showing results for 
Search instead for 
Did you mean: 


Journeyman III

AMD Radeon RX6600 Using "Copy" engine instead of "3D"

Intel(R) Core(TM) i9-10900 CPU @ 2.80GHz

ASRock H570M-ITX/ac

32GB Ram

Windows 10 Home


My system doesn't have any issues running a variety of games such as GTA V, Forza Horizon 5, Riders Republic etc and utilises the GPUs "3D" engine when doing so. 

I play a lot of poker and most of the applications I play on are handled with ease by my PC

One of the applications I play on "PPPoker" For some reason all of the load goes to the "Copy" engine instead of "3D"

it's really a strange bug. It's not that existing tables start to lag after opening new ones (as it normally should be the case). I can open multiple tables (sometimes 2, sometimes 3, sometimes 4) and they work with normal speed but when I try to add, they just don't open. Normally, in weaker systems, they pop up but start to work slower and slower with the additions. In my case, when I try to open fourth or fifth table, anything apart the existing three or four tables stops working. I can't open new tables, I can't open a browser, I can't look at task manager, I can't check Radeon Software, I can't do anything but existing tables work normally. When I start closing these tables one by one, additions that I tried to make earlier start working one by one. Let's say I close one existing table, suddenly a table that I tried to open 10 minutes ago pop up. Then I close another table and browser opens etc. This is totally different than my old system in which everything was working but lagged at the same time.  

How do I make the load go to the "3D" engine instead. 




0 Replies