Showing results for 
Search instead for 
Did you mean: 



AMD Radeon Pro WX 3200 Resolution Problems

I can get the card to change resolution and it's stuck on 800x600 or something similar.  I have tried changing it from windows and Linux.  On linux using xrandr I did create a mode and changed the resolution but it will simply not stay as when I reboot it goes back to the default basic resolution.  How can I reset the card so it works as it did before.

It started malfunctioning when I tried a different monitor on it, and it just went berserk and changed to the low setting it has today, and nothing I have done has helped me get it back to working normally.

The monitor I tried is a rather decent samsung 1920x1080 monitor that works on every other card I have tried it with.

I would appreciate some help.  The card is now in an Ubuntu workstation that it I turn off will reboot to a basic low setting.  Settings are not being saved and the card does not recognize any other settings except for the low one.  As I said I created a new mode for it but it does not save.



1 Reply

Hi, I am not using Windows for this card anymore, as I have repeatedly stated I am using Linux.

It is recognized, but has no modes or resolutions associated with it.  I have a WX2100 running on another machine (Linux as well) and it works perfectly.

This all happened after I changed the display, and it went berserk and it stopped working.