cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Ezzdogga
Journeyman III

7900 XT not performing well regardless of settings

I recently upgraded a bunch of parts for my PC due to hardware issues and I'm having some trouble with my graphics card performance. I've done a fresh install of windows, graphics drivers, amd cleanup, updated BIOS etc. Only things in my computer which aren't new are motherboard, storage and memory. I've tested playing Cyberpunk 2077 at high settings 1440p and the framerate would vary at ~60fps. The strange thing is that changing the settings made almost no difference. I ran the game at 1440p ultra settings and it ran at roughly the same fps as it does when i tested it at 720p lowest settings. 3DMark tests aren't much different with performance varying between bottom 5-20% for my graphics card.

Parts List:
OS: Windows 11 Pro
Motherboard: Gigabyte B450 AORUS ELITE ATX AM4 (BIOS: American Megatrends International LLC. Version F64c)
CPU: Ryzen 9 5900X
GPU: Sapphire 20G Radeon 7900XT
RAM: 1x16G 2400Mhz (I had one stick die and I have some new memory on the way)
SSD: Samsung 970 EVO Plus 1TB
PSU: EVGA SuperNOVA 1000 P5

0 Likes
1 Solution
Matt_AMD
Community Manager

Your memory configuration is not optimal and will definitely be causing you some lost performance. You should look to run two identical DIMMS in a dual rank configuration, using the correct DIMM slots on your motherboard. Please refer to the motherboard documentation for more information.

View solution in original post

0 Likes
1 Reply
Matt_AMD
Community Manager

Your memory configuration is not optimal and will definitely be causing you some lost performance. You should look to run two identical DIMMS in a dual rank configuration, using the correct DIMM slots on your motherboard. Please refer to the motherboard documentation for more information.

0 Likes