Showing results for 
Search instead for 
Did you mean: 


Journeyman III

6800XT - instant crashing when game starts



Computer Type: Desktop

GPU: Radeon 6800XT

CPU: RYZEN 5 5600

Motherboard: Gigabyte B550M D3SH

BIOS Version: FB

RAM: Corsair Vengeance LPX 16GB (2x8GB) DDR4 PC4-25600C16 3200MHz

PSU: Corsair RM Series RM650 650W '80 Plus Gold' Modular

Case: Montech X3 mesh

Operating System & Version: WINDOWS 10 Home N 21H2

GPU Drivers:

Chipset Drivers: latest one from adrenaline

Background Applications: CHROME, STEAM

Description of Original Problem:

The problem I am having is that most of the games I try to run crash straight after first intro - game starts - I can flick through menu, change settings etc. - I start new game, usually there is intro and the moment actual game should start all freezes, games is not responding or just crashes to desktop. I tried to google solution and tried many things which I listed below.

Games tested that have this problem - Read Dead Redemption 2, Wolfenstein New Colossus, Far Cry 5.

Diablo 3 runs perfectly fine.


  • I have latest Bios version

  • I installed latest drivers using Adrenaline

  • I uninstalled all drivers using DDUcleanup and installed drivers only (no adrenaline)

  • I tried installing previous versions of drivers
  • Windows 10 - all up to date

  • I tried to change MHz and V in adrenaline, tried many settings recommended online

  • Tried with RAM XMP on & off

With Read Dead Redemption 2 I was getting "ERR_GFX_STATE" and solution to remove sga files actually helped and I was able to run the game, so I was thinking it might be related to Vulkan?

What I also did as I still have my old PC I tried to swap graphic cards between them. My old PC has GTX 970 and I put it in my new PC - everything works fine, I can start all the games that are crashing with Radeon 6800XT. I put 6800XT in my old PC, installed drivers and tried to run Far Cry 5 - it crashes identical as on new PC, which makes me think that actual card might be faulty, as same issues happen on 2 completely different build?


Any help would be greatly appreciated!

1 Reply
Journeyman III