cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Huzsar
Journeyman III

6800 XT will fail to turn on the monitor after sleep, or any reboots after.

Few days ago I got a 6800 XT to replace my GTX 1080, and it works fine with exception of windows sleep functionality. It appears to go to sleep fine, but then I wake it back up, the monitors will not turn back on, the keyboard I see turning on, but the Num Lock light turns off after a second (when its usually on), and when I try to click Num Lock again, that light flashes for a moment then turns off again.

When I force it to reboot, it looks like the computer will post fine but still none of the monitors will turn back on, and this continues with any following reset I tried. The only way I found for it to come back to normal is to disconnect the power from the PSU and reconnect it, then the monitors will turn on and everything else appears to be running fine. I saw some posts from 1-2 years ago with similar issue, and their solution was to disable the HDCP support but that did not make any difference for me. Sometimes if I manually put it to sleep and wake it right after it works fine, but most of the time it does not. I have yet to successfully wake it up after it goes to sleep automatically.

I never had an issue like that when I was using the GTX 1080.

0 Likes
5 Replies
Huzsar
Journeyman III

After doing some research and testing, I believe the issue lies with the PC failing to get out of Sleep and/or Deep Sleep C State. When turning the computer back from sleep I think it crashes maybe when trying to change back the state, then on restart it does not reset the C State completely so the monitors do not turn back on even if the computer posts, and only complete power off cycle will return it to default. I turned of C State in my mobo to off and I have yet fail coming back from sleep so far, though it needs more testing. Still I use sleep to save power so I do no want to turn off C State if it can be helped.

It does look like I found some posts on reddit with same issue from 6 months ago and some claimed that AMD driver update eventually fixed it, so could it be same bug coming back, anyone else has an issue like this with newer drivers?

0 Likes

I have the same issue.  Ive seen it come and go over the Radeon driver updates.

Very irritating bug they need to squash before i flip back to Team Green.

0 Likes
strider_iv
Journeyman III

Hi there,

 

I have a similar issue with my RX 6800 xt. It does not occur when I have used a 3070ti or 3080. Also changing the power supply does not seem to work. Has anything eventually fixed the issue for you?

0 Likes
theacclaimed1
Adept II

Did you ever find a fix for this? I assumed this issue is due to some bug with the usb-c port on the reference card as the AIB cards which do not have the usb-c port do not have this issue.

0 Likes